Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Why i cant load DX10 in Pcsx2?
#1
Whn i set up DX10 and i try to run ff12 game will automatically crush or close why?
Reply

Sponsored links

#2
pc specs, plugins config, pcsx2 version, OS?
is your directx up to date ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(09-17-2010, 10:04 AM)jesalvein Wrote: pc specs, plugins config, pcsx2 version, OS?
is your directx up to date ?

Yes it is up to date ... I hav window Vista Ultimate Sp2
Reply
#4
Ok... let's try again...

pc specs, plugins config, pcsx2 version?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
well you got vista and it is DX10 but better check what is your video card
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#6
and better check if your Dx10 is really up to date (august 2010 version)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(09-17-2010, 12:18 PM)jesalvein Wrote: and better check if your Dx10 is really up to date (august 2010 version)

i hav DX 11 Version .. and i hav Nvidia 7300 LE video card .. T__T
Reply
#8
oh lord...
I have the feeling it's gonna be a long thread
If you have Dx11, make sure you have the latest Dx11 version (august 2010)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(09-17-2010, 02:30 PM)Waseem Wrote: and i hav Nvidia 7300 LE video card .. T__T
Then no, you can't use DX10/11 cause your card simply doesn't support them.

Even if you have DirectX 11 the august 2010 update also applies to it unless you already did that same august update, then again it shouldn't matter with that card.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
(09-17-2010, 02:37 PM)Shadow Lady Wrote:
(09-17-2010, 02:30 PM)Waseem Wrote: and i hav Nvidia 7300 LE video card .. T__T
Then no, you can't use DX10/11 cause your card simply doesn't support them.

Even if you have DirectX 11 the august 2010 update also applies to it unless you already did that same august update, then again it shouldn't matter with that card.

http://www.youtube.com/watch?v=QchQnnYQNh0
C my video here and help me plz T__T
Reply




Users browsing this thread: 1 Guest(s)