Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Why is it not working? (input)
#1
Alrighty this should cover all the specs, and info i directly have at my disposal. So I hope this helps you help me^^

My system
2.4 dual core (AMD Athalon x2)
2gb dd2 800mhz
ATI Radeon 2100 (Onboard Graphic driver)


I am trying to play Phantom Brave.

PCSX2 0.9.2
Graphics
GSdx9 (MSVC 14,SSE2) 0.9.0

First controller
LilyPad 0.9.11

CDvd
EFP Iso CDVD driver 0.6.0

Bios
USA v02.00

(If i didnt list it, i didnt chage it at all while i tinkered to set it all up)

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Heres the thing, the game loads up nice and swell, and when i use the standard keybpoard input (not LilyPad) i cant start the game and its all good Up until i need the joysticks (anoalog sticks). I cant play past that.

With LilyPad, i connected my 360controller (works fine, love playing L4D, and such with it), and i spent the time to bind the keys. And left nothing else touched in its defualt settings. When i load up the game nothing on the gamepad or keyboard responds at all, while the game loads up completly fine.

So my question is, Can you either help me get my controller to work, or would you be kind enough to walk me through setting up my keyboard to work. Either way is fine, and i am not above DLing other stuff.
Also, just saying this now, i honestly need the help to be in the simplest possible explanation. Just getting this to run on windows vista, and getting the Bios sorta killed my pateince. The main reason i am doing this is that my PS2 no longer reads disks and phantom brave is my #1 game (awesome that they may rerelease it for the wii)

Thanks, Cody.

Well Help me if you can, and if you need to send me something like key bindings our a settings file, let me know. I will PM you my email.
Reply

Sponsored links

#2
You are using a 3 year old PCSX2....get the latest 0.9.6 version and then we talk again Tongue
[Image: newsig.jpg]
Reply
#3
Get it From Here:
http://www.pcsx2.net/downloads.php
   
[Image: devilmaycry4wallpaper09.png]
Reply
#4
well i have updated it, but i didnt know it was out of date. I downloaded it from a forum site while the main site was under maintenence.

Edit:
Well after playing around a bit i got it all working fine. Err...well maybe not the graphics, but the game runs.
Now to see if i can get the framerate to not be cut in half when in actual gameplay, and to figure out why the 3D level have little lines/rows over most of it XD
Reply
#5
mostly because your CPU and you have onboard GPU (not recomanded) try to OC your CPU at least 3Ghz or above and buy good Grapich Card (support directx.10 and ps.4) and try to play your games in OS Vista.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#6
Well I wouldnt know how to OC, and my VC is running DX10. And i have Vista home premium
Reply




Users browsing this thread: 1 Guest(s)