Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Widesceen Forcing?
#1
Hello, it's been a while since i've used PCSX2 but i wanted to fire it up to play some Grandia 2 and was just wondering how i enable 16:9 widescreen?

Even if it's forced it's better than 4:3. Currently running the latest build
Reply

Sponsored links

#2
config>emulation settings>GS Window

change from 4:3 to 16:9
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(03-19-2015, 02:09 AM)Nobbs66 Wrote: config>emulation settings>GS Window

change from 4:3 to 16:9

This.

Also enable widescreen patches by clicking System > Enable Widescreen Patches
OS: Windows 10 64 bit
Processor: i7-6700k
GPU: AMD R9 Nano
Ram: 16GB DDR4
Reply
#4
(03-19-2015, 02:09 AM)Nobbs66 Wrote: config>emulation settings>GS Window

change from 4:3 to 16:9

I did that, the window is rendering in 16:9 but the game is still 4:3 inside it, not being stretched or displaying in widescreen.

(03-19-2015, 04:36 AM)bomblord Wrote: This.

Also enable widescreen patches by clicking System > Enable Widescreen Patches

Do i need to download any specific patch or are they included with PCSX2 builds now?
Reply
#5
they're included these days. Just enable widescreen patches under system>widescreen patches
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
What the others said. If there's a game that you know it has a widescreen patch but it doesn't work, check the CRC of your game in the PCSX2 console and compare it to the CRC of the widescreen patch. Some translation patches or undub patches change the CRC of the ISOs.
CPU: Intel Core i7 7700k @ 5GHz
GPU: Gainward GTX 1080 GLH
Motherboard: Gigabyte Aorus GA-Z270X-Gaming 5
RAM: G.Skill Trident Z RGB DDR4 3866MHz 16GB CL18
Monitor: Dell S2716DG
OS: Windows 10
Reply




Users browsing this thread: 1 Guest(s)