Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wiki down, or is it just me?
#1
So yeah, I'm having trouble accessing the wiki. What's up?
Reply

Sponsored links

#2
Bositman said it's because they are migrating servers.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Alright. Thank you very much!
Reply
#4
The wiki is accessible now, but all the images (aside from the logo) are currently still broken. I guess the server transfer is still going on.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#5
Yeah, all sub domains other than the forum lead to the wiki now
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
The forum logo has disappeared , does anyone else have this problem ?

[Image: aqvqew.png]
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
still there for me
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
Lol, it returned back. sorry for the trouble Tongue2
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#9
Out of curiosity though.. how long will it take for the wiki images to be fixed? It seems they're all pointing to the wrong location. This might require a manual fix on the config files of the wiki. Everything else is working fine, it's only the wiki images now that are still not working, and it's been a few days now.

[Edit]

This is the error for images:

Quote:Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at info@falcon4ever.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

http://wiki.pcsx2.net/images/e/e6/StarOc...ontbox.jpg


Unless of course the migration is still taking place.. then disregard this entire post Tongue
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#10
It's an htaccess error, because the new server has apache 2.4 compared to 2.2 we previously had, it has some other syntax for it. We're looking into it
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)