Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wild Arms 3 (Battle bug/glitch against certain mobs)
#1
Hey, I am new to the forums so I apologize if this is the wrong section.

When fighting certain opponents. A glitch happens where the music loops in a 5 second loop right before the opponents turn is about to occur. The camera angle stops and everyone is running around. After waiting for 30-120 seconds this stops and a new turn starts. I usually manage to get a turn off with Virginia and Jet before this bug happens. This is quite annoying and has so far happened to me 3/3 times against Saracenians(found in the Secret Garden area, while riding on horse) and 5/5 times against Marids in some dungeon, forgot its name.(Edit: Lunatic Garden) This has also happened 1/7 times against some mobs around the Clairborne area.

I hope I described the error correctly. When this happened against the Saracenians I just tried to avoid the encounters in that area but it's a lot harder against Marids as you can't skip encounters for an entire dungeon(well you can, but it takes away some of the fun of the game)


Anyway, my question is if there's some kind of work around, maybe something in my settings I'd have to change. Thanks in advance!
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(06-07-2016, 08:39 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

1.
CPU - AMD FX - 770k Quad Core
Graphics Card - AMD Radeon R9 255
Memory - 8 GB ram
Operating System - Windows 8.1

2.
PCSX2 0.9.9 (r4600)

3.
Sorry, my PCSX2 is in swedish so I just screenied the ones I thought were relevant.
[Image: c170f09f23b33e136d.png]

[Image: f76304bcd47c1154d804d.png]


4.
Wild Arms 3, ISO . A note however is that when I played the game from my DVD on my Console this error never occurs.
Reply
#4
Quote:PCSX2 0.9.9 (r4600)

That version is very outdated. Please update to the latest stable version 1.4.0: http://pcsx2.net/download/releases/windows.html
Reply
#5
(06-07-2016, 09:02 PM)FlatOut Wrote: That version is very outdated. Please update to the latest stable version 1.4.0: http://pcsx2.net/download/releases/windows.html

Thank you! After updating to 1.4.0 the bug no longer occurs.
Reply




Users browsing this thread: 1 Guest(s)