Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wild Arms 3 PAL Framerate
#1
Hello there!

First of all I want to apologize, if my English has a lot of mistakes. Tongue

Today I wanted to play Wild Arms 3 PAL, but when it comes to a specific cutscene, the emulator ignore completely gamepad input. So I searched via google and found this here: http://code.google.com/p/pcsx2/issues/detail?id=1250
Thats the same problem and it happens at the same point like me. At comment 5 it is said that I should switch to PAL mode. I was searching in the options, though I found nothing, except for the framerates which can be change in the "PCSX2_vm.ini" data. I changed the NTSC framerate in 50.0, like the PAL one, but it didn't helped.

Can someone help me?
Reply

Sponsored links

#2
You need the PAL version of the game, which apparently has a PAL/NTSC frame rate selection when the game starts. The workaround seems to be selecting PAL mode in that screen, but you only get the option in the PAL release of the game
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)