Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wild Arms 3 Train Freeze
#1
After fighting Janus on top of the Train the game just freezes after Virginia says "What's that noise?"

When I mean freeze the game doesn't go to the next script. The music and the background are still playing, you just can't skip the text.

I tested it on both 0.9.6 and 0.9.7 they freeze on the same spot.


Attached Files Thumbnail(s)
               
Reply

Sponsored links

#2
try convert your game disk to ISO then equip it using Linuz-ISO or CDVDoilo instead of cdvdgigahertz.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
I belive I had the same issue, but it was some time ago so Im not sure what fixed it. Try setting clamping mode to Extra or Full, or changing the VU0/1 to SuperVU. You could also try changing gsdx to software mode.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#4
Your problem is that you are playing with speed hacks enabled. Set the cyclerate to default and the vu stealing to none. Works in 0.9.6 and 0.9.7.
Reply
#5
I've tried everything listed in this thread except for CDVDoilo; I have the exact same problem with WA3, but I'm running 0.9.8. I've also tried many other things, including everything I thought might remotely be connected in emulation settings. I've searched and searched, but no other thread on the forum really addresses this. Some help from anyone would be appreciated.
Reply
#6
Have the same problem. None of this helps. Tried 0.9.7 and 0.9.8.

It seems the problem was in the image. Download other and freeze has stopped.
Reply
#7
Oh? I'll give it a shot, but I made my own image.
Reply
#8
Disable speedhacks when on the train. I encountered this problem before in this game using the 0.9.8 rev. Speedhacks break the game sometimes. It should play normally after you disable them. Then re-enable when your past it. It hangs periodically in battle when hacks are on. You should just disable them when you encounter it and renable after.
My PS2 Resurrected:
AMD Phenom II x4 oc 3.4ghz
GTX 560 1gb
Western Digital 300gb hdd
4gb ddr800 kingston ram
Asrock N68-S Motherboard
Reply
#9
Jadariin, I owe you one. I disabled each of them separately on my own, but it wasn't until I disabled them all by your recommendation that it worked. Many thanks, good sir, and to all who posted.
Reply




Users browsing this thread: 1 Guest(s)