Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wild Arms 3 slowish performance
#1
I'm having speed issues with this game(PAL version) and im pretty sure my specs are more than enough to run the game in HW mode, although it runs okay once i enable skipdraw but that get rid of some effects (Fire, lights, etc.) and kills the experience.

Specs:
-Intel Core i5 2500K @ 3.30GHz(Stock)
-Radeon HD 5670 (OCd to max)
-8.00GB DDR3 @ 800MHz
-Windows 7 x64


And settings used:
[Image: aRW7bDa.png]


All the other graphical settings are on their default values.

There needs to be more information regarding what settings were used to run certain games with good speed in the compatibility list.
Reply

Sponsored links

#2
I think the problem is you are using the scale resolution,perhaps its better and more fast light you using a personal custom resolution.

For ex-Try with 1366X1366.

This is my hardware and i prefer use a custom resolution in the games
I5 3330-AMD HD radeon 6850-8GB Ram-4 TR HD.
(1366x1366 its my preferency,because above this many times not have a visiable improvement)
Reply
#3
Well i got a 5:4 display so im not sure what would be a good custom resolution for it, i tried setting it as my native resolution before but apparently it causes glitches in most games?

Edit: Forgot to add that this person can apparently run the game at full speed without needing to use the skipdraw hack

http://www.youtube.com/watch?v=Ii9CzYgDpvU
Reply
#4
Ah,ok,go to conf,after this go to Windows Gs in the imulator,you will se Proportion Tax,and you have to adjust for you windows screen.
Use a custom resolution based in the resolution of you screen

For ex-the standard resolution of you pc is 1920x1080,based in this put the same custom resolution in the pcsx2,you undestand.

And about the video in you tube the SVN used its very old and now the lasts SVN its to much better.
And the native resolution NEVER causes glitchs in any game(only in the bug sts games yet)
Reply
#5
Tried using various custom resolutions and still the same, framerate stabilizes once i set the skipdraw hack to 2 for some reason even though i dont see any changes while in a fight but it affects the "magic" animations somewhat
Reply
#6
My apologyes to ask,but you are using the lasts SVN pcsx2?
Just in case.
http://buildbot.orphis.net/pcsx2/index.p...indows-x86
Reply
#7
(01-21-2014, 09:03 AM)DESTRUIDOR Wrote: My apologyes to ask,but you are using the lasts SVN pcsx2?
Just in case.
http://buildbot.orphis.net/pcsx2/index.p...indows-x86

Always am, unless the newer version breaks some stuff that were working fine before.
Reply
#8
Maybe you can found a solution here,i dont now about the problem then.
http://forums.pcsx2.net/Thread-Official-...ide-v1-0-0
Maybe in the EEIOP,and or VUs compilators you will be gained speed putting in zero cut and nothing in the clamping mode and in the rounding mode in the advanced options of compilators.
Reply
#9
What happen when you use native resolution?

Edit: ah apparently you did
(01-21-2014, 08:34 AM)Maxo14 Wrote: Well i got a 5:4 display so im not sure what would be a good custom resolution for it, i tried setting it as my native resolution before but apparently it causes glitches in most games?

Edit: Forgot to add that this person can apparently run the game at full speed without needing to use the skipdraw hack

http://www.youtube.com/watch?v=Ii9CzYgDpvU

or not? just try it, 5670 is pretty weak for pcsx2 and this game.
Reply
#10
[Image: eeiop.jpg]
For ex-zero and nothing(merely illustrative image)
Reply




Users browsing this thread: 1 Guest(s)