Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wild Arms 3 the screen shakes rapidly
#1
I tried wwith or without speed hacks, I tired with otherDirectX the screen still shakes rapidly, even the main menu. Help

Graphics: GSdx 1873 (MSVC 15.00, SSE2) 0.1.15
Sound: SPU2-X 1.2.0
Controller both: Lilypad 0.0.9
Cdvdrom: Linuz Iso CDVD 0.8.0
Dev9: DEV9null Driver 0.4.0
Usb: USBnull Driver 0.6.0
Firewire: FWnull Driver 0.5.0
Bios: USA v02.00(14/06/2004) Console

Settings
Graphics
Resolution: 1280x1024 75Hz
Renderer: Direct3D10 (Software)
Interlacing: None
Aspect Ratio: 4:3
D3D Interlaal res: 1024, 1024
Advance Options
Round Mode: Chop Zero
Clamp Mode: None, Flush to Zero, Denormals are Zero

CPU
CPU Vendor: AuthenticAMD
Family: AMD Athlog™64 X2 Dual Core.
CPU Speed: 2186 MHZ
Features: MMX,SSE,SSE2,SSE3
EERec and VU Recompilers are checked, Muilti Threaded Mode is checked
Frame Limiting: Normal

Speed Hacks
Use x2 Cycle Rate
INTC Sync Hack
Enable IOP x2 Cycle Rate
WaitCycles Sync Hack
Reply

Sponsored links

#2
Help?
Reply
#3
toggle F5 until the shake is gone....best to set interlance as "Weave-bbf" for WA3
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
i have interlacing set to blend-bbf and didn't have any shacking problems in any games
for me weave makes the motion scenes look like crap(it looks like they are cut in lines or something).

Reply
#5
I tired but its still shaky.
Reply
#6
Any other suggestions?
Reply
#7
It's possible speedhacks are creating the extra shaking, try turning them off specially the "VU cycle stealing" one.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)