Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wild Arms 5 Battle+World Map Problem
#1
When a battle starts, fps gets between 45-55. I tried a battle with Asgard and the emulator runs perfectly. In world map, the character moves slowly. Sound is perfect. Other JRPG games runs without problem with 3x-4x native like Grandia 3, so I think the problem is not from my PC. I tried the latest PCSX2 version but no effect. I want the best configuration known for this game. There is a Hack for WA games called "WildArmsOffset', should I have to enable it?

Intel core 2 Quad.

NVIDIA GeForce GTX 460.

4GB RAM DDR2.

Windows 7 SP1 x64.
Reply

Sponsored links

#2
To be perfectly honest, I would say that your hardware is definitely bottlenecking performance. All of the components you listed are at least 6+ years old. Regardless of which Core2 model you have, the STP (single threaded performance) is going to be too low to run every game perfectly.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#3
(06-03-2016, 05:33 AM)CK1 Wrote: To be perfectly honest, I would say that your hardware is definitely bottlenecking performance. All of the components you listed are at least 6+ years old. Regardless of which Core2 model you have, the STP (single threaded performance) is going to be too low to run every game perfectly.

Just to make sure, I want to try this game with the suitable and known settings.
Reply
#4
default settings are best.
the wild arms offset will prevent some graphical glitches, but won't boost performance.
better keep playing on your PS2 console until you can afford a better computer
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Are you using the MTVU speedhack(Config > Emulation Settings > Speedhacks tab)?
And have you tried increasing the EE and VU sliders(individually, on step at a time to see how it changes, it can make it worse) in Speedhacks?
Reply
#6
(06-03-2016, 09:25 AM)FlatOut Wrote: Are you using the MTVU speedhack(Config > Emulation Settings > Speedhacks tab)?
And have you tried increasing the EE and VU sliders(individually, on step at a time to see how it changes, it can make it worse) in Speedhacks?

Yes I am using MTVU hack since I've got a processor with 4 cores . And yes I increased the EE to 2 and VU to 1. Fps is always above 40.
Reply




Users browsing this thread: 1 Guest(s)