Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wild Arms Alter Code F. MTVU hack crash
#1
Hello. I'm having a problem with wild arms alter code f and the MTVU speedhack. I am using the latest SVN build (5932.)

On earlier versions of PCSX2 I was able to play this game with the MTVU speedhack with no problems or trouble.. Now, with the current version, everytime I get into a battle with a red grow apple the game crashes and at the top of the emulation window the VU percentage is maxed out between 99 and 100 percent..

Also after I get the Holy berry for Tony in the beginning of the game, the game also crashes the same, when the FMV cutscene is playing, the screen goes all black and the VU percentage at the top of the emulator window is maxed out at 99-100 percent.. I do not know why this is happening since I never had a problem in earlier versions of PCSX2 with the MTVU speedhack.. does anybody have any idea what is going on and how to fix this? I want to play with this hack on because it gives a good boost to speed on the game.. My system config is below if that helps.

I7-950
Nvidia GTX 460. 335.23 drivers.
6 gig of ram
windows 7 home premium service pack 1.

All recommended speedhacks are enabled. 3x native. No EE or VU cycle stealing. Clamps to the EE and VU units are on full and extra+ preserve. Under hardware hacks for the GDSX graphics plugin the only thing I have enabled is the wildarms offset hack.. I made an image of this game with imageburn from my PS2 disk and running off the ISO. Never had any problems on earlier versions.

Can anybody please help? This is one of my favorite PS2 rpgs. Thank you in advance..
Reply

Sponsored links

#2
Not one response huh? Ok. I'm guessing this is just some new bug that's popped up then and hopefully gets fixed in the future.
Reply
#3
(04-17-2014, 04:39 AM)JackBurace Wrote: Not one response huh? Ok. I'm guessing this is just some new bug that's popped up then and hopefully gets fixed in the future.

Barely half an hour passed, and at this time you won't find many people awake, so just go to sleep and check back later Tongue2
Reply
#4
(04-17-2014, 04:39 AM)JackBurace Wrote: Not one response huh? Ok. I'm guessing this is just some new bug that's popped up then and hopefully gets fixed in the future.

I don't think it will be (provided this is a "confirmed bug"); since it's a "bug" made because of the use of a hack.

The first thing to do when you encounter a "bug" is to disable every single speedhack to make sure it's a real "bug".

Since in your case it works well without speedhack, There is no "bug" to be fixed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(04-17-2014, 07:11 AM)jesalvein Wrote: I don't think it will be (provided this is a "confirmed bug"); since it's a "bug" made because of the use of a hack.

The first thing to do when you encounter a "bug" is to disable every single speedhack to make sure it's a real "bug".

Since in your case it works well without speedhack, There is no "bug" to be fixed.

Ok im not sure how to quote people on this board yet since im new.. but I don't know how you saying barely half an hour passed. I made this topic like two days ago and checked it again the next day. Huh

Anyway in response to Jesalvein.. I did disable every single speedhack, the MTVU speedhack is the one that's making the game crash. All I am trying to do is find out why the MTVU speedhack worked well with this game before in an earlier version, and figure out how to make it work now if I can. Now when I play the game with the MTVU speedhack ( in the 5932 svn) as I said before it crashes the game every time in the exact same spot in the beginning, and when Rudy encounters a red grow apple in battle. The VU percentage at the top of the emulator window gets maxed out at 99-100 percent. When I disable the MTVU speedhack the VU percentage is no longer there at the top of the window so I know its the MTVU speedhack causeing this..
Reply
#6
(04-17-2014, 10:07 PM)JackBurace Wrote: I don't know how you saying barely half an hour passed. I made this topic like two days ago and checked it again the next day. Huh

Whoops, my bad, i didn't see the date correctly Tongue2
Reply
#7
Then disable it.
You won't have any crash this way
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(04-17-2014, 10:13 PM)jesalvein Wrote: Then disable it.
You won't have any crash this way

Trying to avoid that. The hack gives good speedboost and makes the game more playable. Want to find out why its not working now, since it worked before, and how to fix it.

scanned for all malware and viruses. No changes to my system.
Reply
#9
3 solutions :
1 - use an older pcsx2 version (we don't support them anymore, though)
2 - get a better machine (especially a better gpu), you won't need speedhacks anymore.
3 - play it on your PS2 until you can get a better machine.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(04-17-2014, 10:23 PM)jesalvein Wrote: 3 solutions :
1 - use an older pcsx2 version (we don't support them anymore, though)
2 - get a better machine (especially a better gpu), you won't need speedhacks anymore.
3 - play it on your PS2 until you can get a better machine.

Fair enough. Since this worked before tho, and not now. There has to be some sort of unintentional change or flaw or some glitch in the new codeing that's causeing this.. not trying to be rude, at all, but that's just how I see it since now it doesn't work when before it did. Thank you.
Reply




Users browsing this thread: 1 Guest(s)