Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wild Arms Alter Code F Menu slow down
#1
Morning Folks,

I've been playing around with Wild Arms Alter Code F, luckily I don't have the geometry issues or shaking mentioned in almost every search thread. I have the game running almost perfectly on my PC, but when I have some of the ingame menu's or the results of a battle, the game will loose up to 2/3rds it's framerates. I've played around with various settings and speed hacks with no real difference. Anyone got some idea's?
Reply

Sponsored links

#2
(09-07-2011, 04:34 PM)MrBadExample Wrote: Morning Folks,

I've been playing around with Wild Arms Alter Code F, luckily I don't have the geometry issues or shaking mentioned in almost every search thread. I have the game running almost perfectly on my PC, but when I have some of the ingame menu's or the results of a battle, the game will loose up to 2/3rds it's framerates. I've played around with various settings and speed hacks with no real difference. Anyone got some idea's?

try with 8-bit texture on. that sometimes do the trick in menus
Reply
#3
PCSX2 settings? plugin settings? what do the EE/GS% numbers in game window say when you get slowdowns?

Also try reducing your internal resolution in GSdx or just ticking the "Native" option.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
(09-08-2011, 02:24 AM)Shadow Lady Wrote: PCSX2 settings? plugin settings? what do the EE/GS% numbers in game window say when you get slowdowns?

Also try reducing your internal resolution in GSdx or just ticking the "Native" option.

PCSX2 Settings
==========
EE/IOP all default
Vu's all default
GS all default
GS Window
--Aspect ratioWackotandard
--Custom Window Size 1024x768
No Speed Hacks
No Game Fixes, except auto checked

GSDx10 Settings
===========
Renderer: Direct3d10 (Hardware
Interlacing: Weave bff
Native Resolution
8-bit checked

When in game with victory window I go to fps: 38 and EE:55-63% and GS: 75-81%
Reply
#5
What are your pc specs?? Smile
Reply
#6
if you press F9 at that point does it speed up?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 4095 MB
CPU name = AMD Phenom™ 9950 Quad-Core Processor
Vendor/Model = AuthenticAMD (stepping 03)

pulled from log
Reply
#8
wasnt quite what i asked...
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(09-08-2011, 04:05 PM)refraction Wrote: wasnt quite what i asked...

I know that, I figured I'd answer the question regarding my hardware first since I had the time to check it then and not try playing the game.

btw F9 halfed the frame rates even more
Reply
#10
Okay thank you.

2 more things id like you to try.

Firstly try changing the VU's to Super VU from micro VU, if it helps, change 1 back, see if it slows down again, if it does, try it the other way around, then let us know.
Second thing to try, change your sound plugin to either ZeroSPU2 or Peops SPU2 and see if that helps.

from the numbers it looks like something outside of the main emulator or the GS plugin is effecting the speed so its either one of the other plugins (possibly cd loading if you arent using iso) or the sound plugin is going wierd, the others are unlikely to affect it.

What graphics card do you have? I don't think it's the issue but it would be handy to know none the less
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)