Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wild arm 4 issue
#1
Hi! i have an issue with Wild arm 4 on pcsx2-5432 right now..i've been playing for around 6 hour and i got to this place that look like a volcano and right when we enter it we see a talking scene then a fight boss right after but the problem start here, the battle are lagging so much that its unplayable..and i had no problem before so i am wondering why is it doingthat..ill show you a video of the lag i made.. here it is

Video link: http://www.youtube.com/watch?v=voXVRMrdb...e=youtu.be
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
if u have been playing at normal speed during the past 6 hours then all is ok

lag happens when a demanding scene happens like if there are high graphic details. you just have to endure the lag until the scene passes and you return to normal speed. i often get lags when i play and i am using a powerful machine

did u set your graphics plug in to directx 10 or 11 hardware?
Reply
#4
Your hardware specs - Proccessor : AMD A8-3870 APU With Radeon HD 6000 Graphic 3.00 GHZ
Video card : Nvidia GeForce 8800 GTS
Memory Installed : 10 GB DDR3 2250 1333 mhz
I am using Windows 7 Ultimate 64 bits.
---------------------------------------------------
The version of PCSX2 you are using.
I am Using the 1.0.0 version when that lag hapened, Ive played over 10 game over 15 hour of gameplay each ofthem and haven't got any problem ecept on Wild Arm 4
----------------------------------------------------
Any non default settings you are using.
Here the video setting configurer on PCSX2 1.0.0
Config: I ATACHED THE IMAGE I TOOK OF THE CONFIG
----------------------------------------------------
What games you are trying to play and if you are playing them from ISO or DVD. - I've been playing 6 hour on wild arm 4 and entering the volcano place made it lag in battle like hell for unknow reason..and i am using ISO, and no it isnt the iso trouble i tryed a ISO form the net and a ISO from a real DVD that i made!
--------------------------
If you can find the problem with all that info i am very happy xD i really like Wild Arm 4 so i cant wait to continu my game! thanks


Attached Files Thumbnail(s)
   
Reply
#5
Please delete the ISO that you've downloaded and use the one that you made from your DVD because it's against our rules here to support piracy, thank you.
Reply
#6
what is the lag speed? around 25 fps?

things look ok to me. as i said there is nothing wrong. if u can start a game at 60 fps and continue on that speed for some time then your settings are ok. if however u start the game at 25 fps then there is a problem

why don't u continue playing with the lag? it can't be that bad

u can try pressing F9 to switch to software mode, u can turn on speedhacks or u can play that part on another machine
Reply
#7
I used my Recording program called Bandicam that i bough, cause it got a FPS viewer so the FPS was 60 always and right when i enter a battle in this volcano it goes down to 4 FPS and stay at 4 till the battle is over...its weird Wacko

I tryed speedhack i tryed everything and i dont see why it does that..if i use Software or Direct X 9, it lag and the graphic is SUPER bad, almost unplayable..and continu with the lag its not that bad??? have you watched my video ? just finishing ONE battle with 4 FPS can take up to 15-20 min..i think that VERY long for 1 battle xD
Reply
#8
ouch Sad

do u have another computer u can play the game on? if yes transfer all the files to it, beat the volcano then transfer the save to your machine

btw 15-20 min is not long for a battle. in some games boss battles can take 1 hour at normal speed because the boss is super tough and has 1,000,000 HP Tongue
Reply
#9
Yea i know if it dont lag i dont care loll but i normally do a battle in wild arm 4 in 20-30 sec so that a big diference Wacko and i dont have any other computer..this one is way enough strong to play WIld Arm 4...i just maybe miss a setting somewhere..cause under Direct X 9 i dont lag when entering battle but it does lag cause Direct X 9 is lame and slow, Direct x 10 dont lag at all but lag in the battle there lol xD so does anyone know how to fix this bug ? :s
Reply
#10
don't know Sad

experiment with the settings as much as possible

in the speedhacks u will see 2 sliders for EE and VU. try different combinations

if nothing works then uninstall 1.0.0 and try 0.9.8 . back up memory card, bios and save states before u uninstall
Reply




Users browsing this thread: 1 Guest(s)