Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wild arms 3 freeze
#1
Heya guys, I have a problem here... I'm using pcsx 0.9.8 r4600 right now, and I'm using it to play Wild arms 3 on my laptop. It runs pretty nice, I also got a decent fps too but one thing.. the game always freeze on the train scene where Virginia(the main character) says "Surely a stormy night, isn't it?". I dunno how to fix it.. I've tried to changing the emulation configs and plugins but none seems to work. Sad

I saw on youtube yesterday, there's a someone who can make it fully playable but he's using pcsx2 beta 1671.. here's the link: http://www.youtube.com/watch?v=V2OIPplEYl4
I've tried to download that version but I couldn't find it anywhere and I've tried to message him too but I didn't get any reply...Wacko

So.. if you have a configuration that can make it playable on 0.9.8/0.9.7/0.9.6 please tell me the config or if you know where I can download pcsx2 beta 1671 please tell me the link...

Thank you so much and I hope you can help me... Smile
And sorry if my english is bad because english isn't my primary languange.
Reply

Sponsored links

#2
Right thats a known problem, you can get past it but Im not sure which setting it was. Try changing the clamping mode to extra or full, and make sure you are loading from a memcard.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
Okay, I'll try it.. Thanks! Smile
Reply
#4
Update: I've changed the EE/FPU Clamping mode to extra+preserve sign, load from memcard and it works!!! thanks GamerGeek! Wink
Reply
#5
i am having the beta version if u want ask.
Reply
#6
A sidenote, you can set the clamping mode back to normal(or none i think works good too) after that scene. It is a little faster and I think its the only scene that crashes because of it.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#7
Quote:A sidenote, you can set the clamping mode back to normal(or none i think works good too) after that scene. It is a little faster and I think its the only scene that crashes because of it.
Okay, thanks.
Reply




Users browsing this thread: 1 Guest(s)