Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Will there ever be a fix for fullscreen?
#1
I really want to play my games in fullscreen but it just moves so slow on this emulator.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Well my main game that I've tried playing and having problems with is gta san andreas. It moves great when the window is small, but if I try to maximize or go in full screen mode then the game slows down. Fullscreen works good with my other 2 games, kingdom hearts 2 and half life 2, but games like madden 08 and soul caliber 3 slow down in full screen as well. I've tried playing with the speedhack settings but none of them fixed the fullscreen lag issue. I even tried installing the latest pcsx2 (1.5.0) but that didn't do the trick. I'd really like to play san andreas in full screen but I figure it's a pcsx2 problem or it could be my laptop.

my specs are: Intel i5-6300hq @ 2.3ghz
8gm ram
Geforce GTX 960M
Reply
#4
Do you have vsync enabled ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(12-14-2016, 07:10 PM)jesalvein Wrote: Do you have vsync enabled ?

Where do I find that at?
Reply
#6
Also the 6300hq is on the low-end of the recommended STP for PCSX2 with its 1661. I and many other people say thats the bareminum for a smooth expereince for a good chunk of games but there are many that require higher STP tho. Kingdom Hearts is one of those games that doesn't require a great CPU to run. Try turning down your resolution to something like 2x native or native and see if that helps. Also run PCSX2 with High performance mode active as well since the CPU might be throttling down.
Reply
#7
(12-14-2016, 08:27 PM)Topken Wrote: Also the 6300hq is on the low-end of the recommended STP for PCSX2 with its 1661. I and many other people say thats the bareminum for a smooth expereince forye a good chunk of games but there are many that require higher STP tho. Kingdom Hearts is one of those games that doesn't require a great CPU to run. Try turning down your resolution to something like 2x native or native and see if that helps. Also run PCSX2 with High performance mode active as well since the CPU might be throttling down.

Yeah i had got this laptop last year and was told it was a pretty good laptop with good specs. i mean it runs good only if the screen is small though.
Reply
#8
(12-14-2016, 08:26 PM)jett4141 Wrote: Where do I find that at?

[Image: 1481867727-snap-screen-20161216065446.png]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(12-16-2016, 07:56 AM)jesalvein Wrote: [Image: 1481867727-snap-screen-20161216065446.png]

ok. I don't have vsync enable.
Reply
#10
it may be enbaled in your GPU driver's settings.
tried there ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)