Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 7
#1
Hey guys,what up.I have this slight problem regarding my PCSX2.Here it is.

Before my OS is Vista,and just recently I change to Win7.Before at Vista,I play Final Fantasy X with decent speed(60fps during battle and FMV),some slowdown to 40fps at a certain point.

Then after I installed Win7 64bit,I tried the game and it's getting worse.40-30fps down to most situation.I use the same settings as when I'm at Vista though.

And oh,here's my rig spec.

AMD Phenom x4 2.20Ghz
CORSAIR RAM 800Mhz 2G
ATI 4850 512MB

Any way to solve this?Thanks in advance.
Reply

Sponsored links

#2
And the settings you used are?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Oh,sorry.I use GSdx 890 (MSVC 15.00, SSE2) 0.1.14,Direct3D 10 (Hardware),Native un-tick,Wait vsync,Texture filtering.
Use Linuz Iso for mounting ISO.CPU set to 'Limit'.Speed hacks,2x cycle rate,INTC Sync Hack and Enable IOP x2 Cycle Rate.

Just the settings I used when using my R.I.P Vista.

Thanks. =)
Reply
#4
Check the native option and untick all of the other options, i suggest u play the game on windowed and low resolution . That's your only bet, in my opinion.
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#5
No good,it still the same. =(
Reply
#6
At Speedhacks option, move the VU Cycle Stealing to "moderate"
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#7
Okay,it speeds up BUT....the game gets choppy.I mean,hang between each 4-5 secs. =(
Reply
#8
Since you're using GSdx 890, are you also using the stable release of PCSX2? You should get the latest beta and the latest beta plugin pack.
Also, since you're running in Windowed, it might help to change the Windows Theme to Aero Basic or whatever it's called.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#9
(03-14-2010, 04:32 AM)Larfin_Man Wrote: Also, since you're running in Windowed, it might help to change the Windows Theme to Aero Basic or whatever it's called.

Now I know why.Never thought this Aero thingy affects PCSX2.Ugh.Changed my Aero to Basic and done.

Anyway,it fixed.Thanks a bunch,Larfin! =)
Reply
#10
I wonder what all the other "appearance" settings turned of could do for you... I don't thinked I'd see a difference, but if Aero slowed your rig, maybe some of the other things do.
Reply




Users browsing this thread: 1 Guest(s)