Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 7 RC1 7100, black window
I'm sure this problem has been brought up and solved before but i cant seem to find the solution. This is my first attempt to use this emulator, but after configuration and such, it only displays a black screen when i run my FFX iso. I think i resolved the issue with the dx11 but hey perhaps i just made it worse.

gsDX plugin displays black screen with a number on the far left of the title bar constantly rising, This could be a loading thing that i just haven't let be for long enough but i doubt it.

ZeroGS plugin displays the ZeroGS splash screen then nothing but black.

system specs.
Windows 7 RC1 7100 x64
Ati Radeon HD 2600 pro pci-e eddition
4gigs ram
AMD athlon 64 x2 5200+

I think thats all that is relevant.

if this was not enough info just let me know.

Edit: I tried a friends game and it works so i guess my iso is just jacked up.

Im running NFL Head Coach and should my audio and video be lagging so much with my hardware? If so then im sure there is no way for me to pay a game like FFX anyways.

I no longer think its a bad iso.... my iso contains the same files as others.

Sponsored links

Did you try running it from the disc? other sound, graphics plugin (GSdx in software rendere could help too) perhaps? try also updating to the lastest beta maybe you'll have some luck.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I could be wrong here but I don't think any cards support DX11 yet? Unless they slipped them out in the night.
As Shadow Lady says the latest beta made a big improvement to most of my games. Also try using DX10 rather than 11.
Phenom 955 x4 @ 3.6
4GB DDR3 @ 1500
dx10 and dx11 are the same as far as I can tell xD (for now)

yeah update all your plugins and pcsx2 to the latest and configure correctly

in gsdx try checking native and "allow 8-bit textures"

your cpu is too weak so try some speedhacks first everything except VUstealing then if it's still too slow and I don't mean 5 or 6 frames too slow XD try setting VUstealing to medium

do not mVU yet and also not the related speedhacks
Chicken is not Vegan?


Users browsing this thread: 1 Guest(s)