Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 7 not using the overclocking
#1
Hey guys!

I saw someone having the same problem, but it seems that it hasn't been resolved. So here I am.

I have a i7 2700K on a Asrock Fatal1ty P67 Pro motherboard, and I was able to overclock my CPU quite easily a few months ago. (up to 4.5GHz)
The problem is that when I try again now, Windows fails to use it. I haven't changed anything in my configuration (except maybe add one HDD).

In the BIOS, all parameters are correct, including, RAM frequency, CPU frequency, voltages... everything is just fine. But when I run CPU-Z, OCCT or any other software, everything is good (even voltages) BUT my CPU is still running at 3.5GHz in full load.

How is this possible? Everything is fine except the CPU frequency which I cannot increase, even to 3.6GHz.

Does someone have an answer to this?

Thanks for reading (and hopefully help =))!

PS: My config:
MB: Asrock Fatal1ty P67 Pro
CPU: Intel i7 2700K @3.5GHz
RAM: G-Skills Ripjaws X cas9 PC17000 2x4GB @2133MHz
GPU: MSI GTX 560Ti
Reply

Sponsored links

#2
What does the bios say?
Reply
#3
The BIOS says i7-2700K @ 4000GHz or whatever I select.
Reply
#4
Oh shi, this is weird.
Reply
#5
Windows 7 doesn't always show the clock speed correctly. For testing the clock speed use cpu-z or something which shows the right speed
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Otherwise you could try with some bechmark or heavy application, if when overclocked the performances are better than default (even if it shows 3.5GHz) then the CPU it's working at the right speed.
FX-6300@4.4GHz | Noctua NH-U9B SE2| Asrock 990FX Extreme3| Sapphire HD7850 2GB| 2*4GB AMD Performance Memory 1600MHz Cas8| Intel X-18M 80GB G1| Seagate Barracuda 7200.12 500GB| WD Caviar Green 2TB| Samsung S24B300 (LG Flatron L1720P)| Antec Three Hundred| Gigabyte GT-E8000| OCZ StealthXStream 2 600W| Gigabyte GM-M6800
Reply
#7
TMonitor is the most accurate CPU monitoring app I've seen,
but even it can only show you what's reported to it.

Your absolute sure-fire way to check is in the performance.
I could recommend quick Standard passes of IBT.
The time taken for each pass will decrease as the CPU gets OC'd.
The GFlops will increase, too.

This reminds me of something I found out about Llano APU.
With a locked CPU, you can up the multi in BIOS to 47,
and everything will report the overclock.
Benching the thing is the only way to see it's true colors.
Reply
#8
Thanks for your answers, I will try some benchmarks you mentioned.
As I said, CPU-Z doesn't show the right clock, as all other software.
The problem is that I managed to get it working, and at that time, CPU-Z worked, OCCT too. But now it doesn't anymore Sad.
Reply
#9
I tested IBT while running @3.5GHz, 4.0GHz and 4.5GHz with the same results each time, being around 45GFlops.
The only thing that changed was the temperature (because of the Vcore obviously).
I don't know why windows doesn't just use the BIOS parameters.

I'm confused here.

Anyone have an idea?
Reply
#10
Do you have some windows overclocking software on windows overriding it? Your computer should always run at the speed you set unless you have other 3rd party software overriding it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)