Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 7 x64 and PCSX2
#1
So it runs pretty good I dont notice anything different from Vista 32. But ONE thing. Save states dont seem to work! I get this error.

Encountered an error while loading savestate from slot 0.
Since the savestate load was incomplete, the emulator has been reset.

ErrorWackoavestate dad is corrupted or incomplete.
Filename: Tag:mtgs

I've tried both the 0.9.6 and the newest beta with no luck.
Reply

Sponsored links

#2
(05-02-2009, 01:45 AM)Eric1987 Wrote: So it runs pretty good I dont notice anything different from Vista 32. But ONE thing. Save states dont seem to work! I get this error.

Encountered an error while loading savestate from slot 0.
Since the savestate load was incomplete, the emulator has been reset.

ErrorWackoavestate dad is corrupted or incomplete.
Filename: Tag:mtgs

I've tried both the 0.9.6 and the newest beta with no luck.

Happens to me, and i use Vista. I fixed it once on one computer, but i forgot how. Only thing i can think of is try to do a clean install of PCSX2 (if possible, the latest official release). Basically Delete the PCSX2 directory and re-install it, see if that helps ya.
Reply
#3
Okay I'll try that in a bit. Weird that it worked fine on Vista.
Reply
#4
If the save state was created on vidta then it will not work with windows7, even a change of plugins will cause a save state to not load.
Reply
#5
Whats vidta? You mean Vista? And I have tried even creating NEW savestates but still no luck
Reply
#6
(05-02-2009, 10:53 AM)redlof Wrote: If the save state was created on vista then it will not work with windows7
actually that's not true, i have been able to make savestates on vista and use them on windows 7 Smile

but about this savestate problem i haven't tested it with the latest pcsx2 versions yet (haven't been doing savestates lately Tongue)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
What exactly are savestates and how do I work with them? I'll do some testing if I can.

However, I do remember reading from several sources that you can't use savestates between different versions of the emulator. Did the OP try to do this? That might explain his issue.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#8
yea i remember some posts like that Tongue (refraction (or was it Air Unsure ) had responded in one of them saying that it might just be some code the refraction added (that doesn't save in the savestate) so it wouldn't work when trying to load Tongue)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#9
(05-02-2009, 01:45 AM)Eric1987 Wrote: So it runs pretty good I dont notice anything different from Vista 32. But ONE thing. Save states dont seem to work! I get this error.

Encountered an error while loading savestate from slot 0.
Since the savestate load was incomplete, the emulator has been reset.

ErrorWackoavestate dad is corrupted or incomplete.
Filename: Tag:mtgs

I've tried both the 0.9.6 and the newest beta with no luck.

I've been having this same exact error from the start, for as long as I remember, when loading save states i get that exact error, not sure why. I've just been relying on memory card saves.

Using Windows 7 and latest revisions.

Ok wait, just tested a save state and it worked! O_O

It could be because I switched to using linuz iso plugin.
ChenZen - A blog for games, technology, gadgets, anime, manga, music, or about anything else that interests the average geek.
Reply
#10
I had this error for the first time today but in completely different circumstances. I'm using Windows XP SP2 and have been using the same version of the emulator constantly (sseing as I'm new to using the PCSX2 emulator) and what I found was that when I saved by pressing escape then then going "File > States > Save > Slot x", I'd get the error file you have, but if I used save states by simply pressing "F1" during gameplay, the save states load fine. Not sure if it's the same for you, or even helpful, but there's my input.
Reply




Users browsing this thread: 1 Guest(s)