Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows Vista 32
#1
Has anyone gotten Pcsx2 0.9.6 to Work With Vista?
I was having a data execution prevention error when i would try to Launch a game ( an iso, FFX ) and as soon as the Emulation started the Error would appear , So I turned DEP off , Rebooted ..dep doesnt show anymore But the emulation closes With this message ( pcsx 0.9.6.exe has stopped working) ..and it closes the emulator..
I have run it in win xp sp2 compatability mode and as administrator to no avail .
Can anyone shed some light on this ..

Vista 32
Phenom II 940 black
4 gig of ram
Reply

Sponsored links

#2
(03-06-2009, 10:43 PM)jhr41 Wrote: Has anyone gotten Pcsx2 0.9.6 to Work With Vista?
I was having a data execution prevention error when i would try to Launch a game ( an iso, FFX ) and as soon as the Emulation started the Error would appear , So I turned DEP off , Rebooted ..dep doesnt show anymore But the emulation closes With this message ( pcsx 0.9.6.exe has stopped working) ..and it closes the emulator..
I have run it in win xp sp2 compatability mode and as administrator to no avail .
Can anyone shed some light on this ..

Vista 32
Phenom II 940 black
4 gig of ram


I don't have Vista, but I do know that UAC (User Account Control) can cause this kind of conflict, so you could try turning it off, maybe? http://www.petri.co.il/disable_uac_in_windows_vista.htm
Reply
#3
I'll ask the obvious question: You downloaded the official 0.9.6 release package from this site (or an official mirror from this site), and not some god-knows-what from some 3rd party site, right?
i7 930 @ 3.8GHz/6GB DDR-3-1600 8-8-8-24/ATI HD5770-1GB/Win 7 Pro SP1 64 bit
Reply
#4
(03-06-2009, 10:59 PM)Riz Wrote: I'll ask the obvious question: You downloaded the official 0.9.6 release package from this site (or an official mirror from this site), and not some god-knows-what from some 3rd party site, right?

I doesn't necessarily (or at all) have anything to do with virus or alike invoking DEP.
Reply
#5
just like nintendo85 said, UAC is the problem.
Reply
#6
I have the same problem...I turned off UAC...but the problem stills...
Reply
#7
you guys sure you're not running any speedhack , gamefix or even gamecheats ?

the only way i had the dep error was because i was trying to load Valkyrie Profile 2 , without the gamefix and it would make the DEP error
CPU - [PHENOM 9950 BE 3.0 GHZ | GFX - [Evga 260GTX]
OS - [Vista 64 Business] | RAM - [4GB Gskill 1066Mhz]
Reply
#8
Ok..I turned off uac just after installing Vista ( How Annoying is that? )
Anyways ..I did fix mine ..And What a wonderfull emu it is ...I get better frame rates when i manually set the affinity to all 4 cores..

It seems that i really needed to play with the configuration ..after about an hour of setup I had it up and running ..

Thanks for all the Feedback ..

Enjoy..
Reply
#9
I am running pcsx2 0.9.6 under Windown Vista SP1 , and have no any problems at all...!!! As I feel , it's just slower than old pcsx2 0.9.5.
Reply
#10
i have the same problem uac is disabled but the problem remains i run vista 64 i didn't have any problem with xp

i ve tried to close dep for pcsx but i cant it says that thi programm cant ryn with dep off
Reply




Users browsing this thread: 1 Guest(s)