Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows Vista update problems
#1
Im not sure if this is just me but the emulator seems to go slower if windows has updates.. was just wondering if anyone else had this problem or if i was just special xD
If it isnt just me, im wondering if anyone knows a reason for this?.. if not dont worry i'll just blame vista for being rubbish
Reply

Sponsored links

#2
What do you mean "if windows has updates"?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Well if windows has downloaded updates and wants to install them
Reply
#4
If it's installing them then it's using resources so it's normal, if it's not doing anything then yeah it's not normal. Just check with task manager if the CPU % usage raises.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
cpu stays normal.. everything is how it should be, its just for somereason when windows has updates ready to install it runs slow. Vista really is weird lol
Reply
#6
(06-25-2010, 09:51 PM)smelly22 Wrote: Vista really is weird lol

....and buggy, and slow, and extra-secutity crap (UAC), and updates that don't really solve much of anything. How do I know? Well, I have it Glare

TongueTongue
[Image: fs.png]
Q9550 @ 3,33GHz Ninja
HD 3850
Reply
#7
(06-25-2010, 10:39 PM)pedrosilvaa Wrote:
(06-25-2010, 09:51 PM)smelly22 Wrote: Vista really is weird lol

....and buggy, and slow, and extra-secutity crap (UAC), and updates that don't really solve much of anything. How do I know? Well, I have it Glare

TongueTongue

lol yer.. if you want your pc not to work..USE VISTA lol and u can turn UAC off? =P
Reply
#8
I can turn it off but then it keeps popping up a stupid window telling me UAC is off. And that really is annoying Glare Same happens when I decide to turn off automatic updates, cuz when it finished updating it decided by itself to reboot my computer, even if I'm in the middle of a game or work. Wow! Just awesome! Anyway... let us stop complainning about Windows and live with it Glare (or upgrade to 7... hum Laugh)
[Image: fs.png]
Q9550 @ 3,33GHz Ninja
HD 3850
Reply
#9
dont turn it off, just put it 1 scale before off and look how it behaves
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#10
I have set mine to "check for updates but let me choose whether to download and install them", so it asks me when there is an update. It will start updating only if I make two extra clicks. After finishing updating, it will ask me to reset right away or after some period of time ranging from 1 min to 4 hours. I don't think this is a Vista problem, but rather a "not-making-the-suitable-choice-for-yourself" problem.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply




Users browsing this thread: 1 Guest(s)