Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows taskbar in fullscreen
#1
Skip to bottom for short version.

I once played FFX through (or at least tried, got halfway iirc) with pcsx2 and it was extremely difficult and irritating. I had to switch between three different versions of pcsx2 and occasionally change my graphics plugin.

Now that I have quite alot better hardware I decided to give it another try, and to much extreme VERY pleasant surprise, the game booted up perfectly with absolutely no excess hassling with the settings of the default plugins that came with the newest beta. Damn huge improvement since my last 'first boot'! [Image: happy0144.gif]

However, there is one problem that keeps ruining my ultimate FFX experience: The windows taskbar. No matter what I do it stays visible in fullscreen.

So, I did use search and I found out it may be connected to my GSDX version. (Using 0.1.16) ... So I decided to try older version. I couldnt find .15 so I went straigth to .14...

It worked fine and the taskbar was gone! However, right at the intro video I noticed Yuna had this hideous 'model crack' starting from her lips, going all the way down to places which cant be seen. It seemed there were minor bugs like this all over the screen.

I also tried .13. Worked fine, no lag or anything and no taskbar either... But in the intro video already I noticed the ground was gone... Literally. Only bits and pieces floating around and the characters were walking in the grey void, surrounded by jagged pieces of wannabe-geometry. Skybox was also messed up.

I didnt dare to go and try .12.

Note: I tried some of my other games that I found from the mess that is my closet... The taskbar problem is not related to FFX, since it exists in the other games.

-----------------

So...
How can I play with the newest beta fullscreen using DX10 Hardware mode of GSDX 0.1.16 without having to look at the windows taskbar?
(Using SSE2 version of GSDX)

Relevant system info:
Windows Vista 64bit SP2
ATI Radeon HD 5850

Sponsored links

#2
pressing alt+enter?
#3
...Yes... Obviously...

How else would I be here yapping about the taskbar that remains visible in fullscreen..? Huh
#4
umm try clicking the pcsx2 taskbar, this usually do for me...
#5
(07-08-2010, 03:26 PM)xardexo Wrote: ...Yes... Obviously...

How else would I be here yapping about the taskbar that remains visible in fullscreen..? Huh

maybe playing the monitor's native resolution windowed mode, this probably was the first thought everyone had.

To go the pseudo full screen mode you must make sure the gs window has the focus, press the "left Alt" key + Enter and finally make sure no other application is intercepting the shortcut keys.
Imagination is where we are truly real
#6
Thanks, but neither of those tricks helped.

Noticed my taskbar was locked, but unlocking it didnt help either.
#7
Seems to be something in your end. If the GS/game window is on focus it should show over the taskbar, if anything try the "auto-hide the taskbar" feature on the... taskbar
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#8
!!!

I didn't even know of this option!

Its awesome! Not just for pcsx2 but in general!

Thanks alot! Cool

EDIT

Even though its now out of the way there still remains a white line at the bottom of the screen. It really isnt a big deal, 1 pixel line doesnt really block my view of the game, but as it is white and the game is not, it tends to poke my eyes at times.

Keep throwing your ideas at me if you will! Tongue2
#9
(07-08-2010, 09:19 PM)xardexo Wrote: !!!

I didn't even know of this option!

Its awesome! Not just for pcsx2 but in general!

Thanks alot! Cool

EDIT

Even though its now out of the way there still remains a white line at the bottom of the screen. It really isnt a big deal, 1 pixel line doesnt really block my view of the game, but as it is white and the game is not, it tends to poke my eyes at times.

Keep throwing your ideas at me if you will! Tongue2

Maybe update your graphics card drivers. It's a long shot, but it never hurts.
#10
Not sure if this has been solved and closed elsewhere, but what worked for me is right clicking the PCSX2 executable file, choosing properties, moving to the second tab (compatibility) and choosing "disable display scaling on high DPI settings." I'm using it on a Panasonic 50 inch plasma, and the taskbar will always be there unless this is chosen. Same thing with fullscreen youtube videos. Hope this helps someone.




Users browsing this thread: 1 Guest(s)