Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wireless Headset No Sound
#1
I have a Windows 8.1 PC and I ust got some Turtle Beaches the Z300 wireless headset for the PC. It set the headset up by making it my Default Device for sound output and it works for every other game and emulator I use but not PCSX2. I get no sound from PCSX2 through the headset even when I crank up the volume to the max on my PC and my Headset. Is there a way to make the sound output from PCSX2?
Reply

Sponsored links

#2
config>audio>plugin settings>configure
set wasapi to exclusive mode.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
I play with wireless headset (Sony MDR-1RBT, win 10 x64 and toshiba bluetooth stack) in pcsx2 1.2.1 just fine. It does not need special config as far as I know.
[Image: hw2nff-5.png]
Reply
#4
(09-18-2015, 07:29 PM)Nobbs66 Wrote: config>audio>plugin settings>configure
set wasapi to exclusive mode.

I never seen the configure button. Thank you and it does work now!
Reply
#5
(09-18-2015, 07:29 PM)Nobbs66 Wrote: config>audio>plugin settings>configure
set wasapi to exclusive mode.

I just download PCSX2 1.4.0 and this doesnt work even when I set the Audio output Module to 4 and enable wasapi to exclusive mode. Is there something else I am missing?
Reply




Users browsing this thread: 1 Guest(s)