Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Without Warning USA Version Language Problem
#1
Photo 
Found my old dvd game title Without Warning still good & playable. I tested in PS2 slim, borrow my friend console Biggrin .. The game in english language . I take picture with my handphone when play in console

Quote:[Image: c39122a.png]

[Image: d6a4841.png]

[Image: df2f647.png]


but ... when i tested in PCSX2 v1.5.0 Author Jonathan Li, language change into Japan with or without cheat & Widescreen hack

Quote:[Image: 5811e1b.png]

[Image: 5cd2149.png]

[Image: 6addd48.png]

i don't know how to fixit to change language back to english  Sad ... the graphic is very good if using PCSX2 with Native 3x or 4x ... like PC game Smile
Reply

Sponsored links

#2
fullboot
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Smile 
(04-15-2016, 06:01 AM)Nobbs66 Wrote: fullboot

it work man ... thanks Smile

Quote:[Image: 4633f7b.jpg]

[Image: 45c4927.jpg]

[Image: 49a532f.jpg]
Reply
#4
another problem when play the game .. the bullet look strange

Quote:[Image: 189cc8e.jpg]

[Image: 1954e32.jpg]
Reply
#5
You can press F9 to enable software mode and that will probably fix the bullets, but you'll be limited to native PS2 resolution.

You also might try using OpenGL hardware mode instead of DX11 hardware mode. The OGL is the better and more up to date one, and it gets a lot of things right that the others don't.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
(04-20-2016, 03:03 AM)Blyss Sarania Wrote: You also might try using OpenGL hardware mode instead of DX11 hardware mode. The OGL is the better and more up to date one, and it gets a lot of things right that the others don't.
And make sure to that the Hardware Depth option is on for OpenGL.
Reply
#7
(04-20-2016, 03:03 AM)Blyss Sarania Wrote: You can press F9 to enable software mode and that will probably fix the bullets, but you'll be limited to native PS2 resolution.

You also might try using OpenGL hardware mode instead of DX11 hardware mode. The OGL is the better and more up to date one, and it gets a lot of things right that the others don't.

(04-20-2016, 11:12 AM)FlatOut Wrote: And make sure to that the Hardware Depth option is on for OpenGL.

already fix it ... just allow 8 bit Texture Laugh

Quote:[Image: faa0317.jpg]
Reply




Users browsing this thread: 1 Guest(s)