Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Working pcsx2 but graphic pblm ?
#1
My config is i5 geforce gts 450 4gb ddr3 500gb hdd

m using tekken tag to play the game , its working well , but the problem is i m gettting 7 8 vertical black lines in the screen during game play ?
what can be the possible error , any graphic related error or what ?

screen shots below

   

   


plz help
Reply

Sponsored links

#2
it's because you are using custom resolutions in gsdx. Try using the native x# options, or using round figures such as 1024x1024 as a size.

failing that, native will look perfect Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(09-27-2011, 02:57 PM)refraction Wrote: it's because you are using custom resolutions in gsdx. Try using the native x# options, or using round figures such as 1024x1024 as a size.

failing that, native will look perfect Tongue

thnks a lot works like a charm Smile its my fav game on ps2
Reply
#4
It is amusing seeing ppl just set the GSDX res to their screen res w/o knowing what it means, and then complain about the black lines.

/to refraction Is using a multiplication res safe? For example 1024x896 for an NTSC game, whose native res is 512x448?
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#5
why wouldnt it be? the reason the black lines appear is because it cannot put things accurately on the screen due to different divisors, so you end up with pixel offsets. so using native x# is probably the closest way, just make sure people dont go nuts ;p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(09-27-2011, 03:47 PM)Livy Wrote: It is amusing seeing ppl just set the GSDX res to their screen res w/o knowing what it means, and then complain about the black lines.

Everyone is new at some point including yourself. It's pretty rude to go into a thread where someone asks for help nicely and then proceed to make a snarky comment about it.
[Image: 2748844.png]
Reply
#7
No, I read the configuration guide very carefully before changing any settings. The first time I used PCSX2, I didn't understand GSDX res and how to correctly set it, so I chose to use 2x instead. For other settings that I did not know, I left them all default. The developer must have chosen the most appropriate settings as default. It is better not mess with them to avoid unwanted side effects. But most ppl have a habit of "predicting" and always assume that they're doing right, and then complain without knowing that it is their fault that causes the error.

You have not worked as a customer supporter so you do not know that feeling, Koji. I haven't either, but the tester in my office (formerly a customer supporter) told me she abandoned her job to become a tester. Poor girl Sad.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#8
I do work in customer support and the main rule is "the stupid are everywhere", roughly translated, people will ask without looking, not everybody is a computer genius, we just have to live with it and point them in the right direction.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(09-27-2011, 05:37 PM)Koji Wrote: Everyone is new at some point including yourself. It's pretty rude to go into a thread where someone asks for help nicely and then proceed to make a snarky comment about it.

i used it in round figures only still that error was there ... it was 1024 only .... disabling that resolution setting resolved the pblm.... and it was by default whn i installed , i jus downloaded a diff plugin may be thts y GSDX shadeboost v 4
Reply
#10
Try 1200x1200 or 1020x1020
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)