Poll: Better Mac or PC
This poll is closed.
0 0%
6 100.00%
Total 6 vote(s) 100%
* You voted for this item. [Show Results]

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Works but not loading games

I have correctly installed PCSX2 on my Windows 7 Machine.

I load a game, and get a huge output like...

"isoReadBlock: 215465## > 114 where ##" denotes incrementing number

I get to the PS2 Main Menu but can't see the disk/load game and find and open the ISO.

These games are legitimate and work on ALL PS2 Consoles,

Full output is at http://pastebin.com/r2gc5qmu

System Specs
Win 7 Ultimate Dual Boot on an 24" 2009 iMac, 6GB RAM, Intel Core 2 Duo 2.66 GHZ.

Sponsored links

Looks like you're pointing the emulator to the wrong ISO file. If you're trying to run the content of the disc you need to use the gigaherz or P.E.Op.S plugins, if running an ISO you need to point it to the big ISO file not the ones inside.

Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Also the file must not be mounted onto a virtual drive using daemon tools,etc.Use ISO images ONLY and I mean ONLY with Linuz ISO plugin
I still dont get why ppl still mount the images on a virtual drive Mellow
They're just creating more problems...thats why always read the config guide Closedeyes
I'm inactive on this, dedicating most of my time to osu!
Why use a virtual drive? In most cases, your right. Totally unecessary. But...

The ONLY way I can play Castlevania CoD (as an ISO) is by:

1. Using Gigaherz CDVD
2. Mount with DAEmon
3. Set Gigaherz to the virtual drive letter.
4. Choose "Run CDVD"

It will not work otherwise.

Users browsing this thread: 1 Guest(s)