Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Would like some help with Panzer Dragoon - Screen shake
#1
Trying to get Panzer Dragoon to work. As far as I know, I've got the right Japanese BIOS selected, and the game starts just fine.
However, as soon as the Playstation start up screen goes away, the screen starts this nausea inducing vertical shake.

I've searched around and every post I've found simply states to try cycling through the F5 Interlace modes, but that literally changes nothing. Not one of those settings makes any difference at all, and I've tried all of them several times over the last few hours.

I have to believe my hardware is adequate to emulate this game. Running a i5 2500, 8gb ram, Radeon R9 290 3gb.
Tried playing through the screen jitter, but the bouncing was giving me a migraine.
What can I do to get rid of this incessant screen jumping?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(10-30-2015, 07:01 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

On Windows 7, other specs are in last paragraph.
Running newest version of pcsx2, 1.2.1.

Playing game from iso, and just reverted all settings to default for simplicity's sake.
Reply
#4
tried latest GIT ?
tried software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Try pressing F5 a few times until the shaking goes away
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(10-30-2015, 06:07 PM)refraction Wrote: Try pressing F5 a few times until the shaking goes away
OP Wrote:I've searched around and every post I've found simply states to try cycling through the F5 Interlace modes, but that literally changes nothing.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Teaches me not to read the whole thing >.<
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
Could it be that the f5 event is not properly sent to pcsx2? For all games i played f5 could change the visuals in an obvious way. Or does it just not solve your problem but you see differences cycling through deinterlacing modes?
Reply
#9
(10-31-2015, 02:38 AM)willkuer Wrote: Could it be that the f5 event is not properly sent to pcsx2? For all games i played f5 could change the visuals in an obvious way. Or does it just not solve your problem but you see differences cycling through deinterlacing modes?

I can watch the interlacing settings change as I hit F5 and I've tried manually through the drop down, too so I know it's happening. It's just not fixing the problem. Unless I have to restart PCSX2 every time I switch it.

(10-30-2015, 06:02 PM)jesalvein Wrote: tried latest GIT ?
tried software mode ?
I don't know what GIT is and I'm not sure how to use software mode.
Reply
#10
The following site consists of the latest GIT builds : http://pcsx2.net/download/development/git.html
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)