Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
X11 error: No such file or directory, but pcsx2 is there!
#1
Sad any ideas? This sounds ridiculous...
Reply

Sponsored links

#2
(08-15-2011, 07:13 AM)WrathInsideMe Wrote: Sad any ideas? This sounds ridiculous...

This isn't the first time this has come up...

http://forums.pcsx2.net/Thread-Just-can-...ke-it-work

Installing the snow leopard version, make sure that you have pcsx2 all lowercase in your applications folder. A fresh install might do the trick too.

In the thread I linked to I think the guy installed the leopard version, which doesn't run the latest plugins, so maybe if you can get the leopard version to work, replace it with the snow leopard version or something like that.

Hope that helps
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3

Reply
#3
(08-15-2011, 05:17 PM)flurgle Wrote: This isn't the first time this has come up...

http://forums.pcsx2.net/Thread-Just-can-...ke-it-work

Installing the snow leopard version, make sure that you have pcsx2 all lowercase in your applications folder. A fresh install might do the trick too.

In the thread I linked to I think the guy installed the leopard version, which doesn't run the latest plugins, so maybe if you can get the leopard version to work, replace it with the snow leopard version or something like that.

Hope that helps

I use Lion. But some admin or someone told me it works with Lion.
Reply
#4
I have lion too and it works with the snow leopard version.
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3

Reply
#5
Did you do what I said? Did it work? Others have had this problem and I'm curious to see if fixes the problem.
13" MacBook Pro (March 2011)
Display: 1280x800
CPU: Intel Core i5 2.3 GHz w/ 2.9 GHz Turbo Boost
Memory: 4 GB 1333 MHz DDR3
Graphics: Intel HD Graphics 3000 384 MB
Software: Mac OS X Lion 10.7.3

Reply
#6
(08-16-2011, 11:14 PM)flurgle Wrote: Did you do what I said? Did it work? Others have had this problem and I'm curious to see if fixes the problem.

Will try in a sec, thx. Sorry i asnwered so late...
Reply




Users browsing this thread: 1 Guest(s)