Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
XenoSaga -->>EXTREME STUTTERING<--
#1
I have what I consider a high-end machine, and I can't seem to get XenoSaga to run properly.

I can watch the cinemas with no problem whatsoever, but as soon as the game starts it runs between 28-40 FPS.

I've played around with the graphics plugins, but so far nothing I have tried myself has worked.

Any suggestions, guys?


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
pc specs? GPU especially
Reply
#3
(08-09-2009, 12:06 AM)Saiki Wrote: pc specs? GPU especially


Attached Files Thumbnail(s)
   

.txt   NVIDIA System Information 08-08-2009 18-10-30.txt (Size: 3,58 KB / Downloads: 153)
.txt   NVIDIA System Information 08-08-2009 18-10-36.txt (Size: 3,58 KB / Downloads: 210)
Reply
#4
use dx10, no vsync
Reply
#5
(08-09-2009, 12:15 AM)Saiki Wrote: use dx10, no vsync

Alright, I'll try that now. I'll post if it works ^^ Thank you.
I used DX10 Hardware, no Vsync and it's doing great. Would software mode be any better?

Also, should I be messing with the shader version at all?
Reply
#6
sw might, if you use 4 threads. and no, shader is 4 on DX10, you can't change it
Reply
#7
When I change the limit mode to VUSkip, it runs at full speed, but the video doesn't update but every 5 seconds. All other modes are stuttering again.
Thought the problem was solved ><
Reply
#8
use limit, enable some MINOR speedhacks to boost speed.
Reply
#9
Hrmm... still running at 25 FPS. Is there anything I can do to maybe dumb-down the graphics any? I thought this computer should be running this better than it is. Rund DMC3 with not a problem.
Reply
#10
yea, you could
Reply




Users browsing this thread: 1 Guest(s)