Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga
#1
I find it strange but the search didn't out anything for 'xenosaga' if others threads already were discussed please link me to them, thanks Smile

I'm trying to play that game (first episode) and as soon as the heavy dialogue starts the game starts going REALLY slow.
I tried going with turbo (200%), frame skipping (even 1 to 3), native resolution and the simplier sound option without much success.
does anyone had any success running the game? with which plug-ins/options?

(I'm using a laptop - i7 2/2.9 ghz - gt 540m - others games run almost at full speed: SMT nocturne, def jam NY)
Reply

Sponsored links

#2
you'll have to set internal res to native and use some speedhacks.
That said, I doubt you'll get full speed. This game is a real resources hog.

You could always try latest svn and use Mtvu hack. It may help you with that cpu you have.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I get 60fps during most cutscenes with that same setup, using 2x res. Sometimes it dips to 50fps but it's rare. Use the latest revision with all speedhack boxes ticked
Reply
#4
episode 1? i got fullspeed with 5x scaling, speedhacks set to balanced on a 3.8Ghz i7 920, GTX 275.
Episode 2 i get slowdowns during insane frame buffer effects but its otherwise playable with 8bit enabled in gsdx

its probably your cpu not staying in Turbo mode, its a common issue with core i notebooks.

Quote:You could always try latest svn and use Mtvu hack. It may help you with that cpu you have.

Xenosaga see's no improvement with MTVU, it doesn't see a deficit either, it just makes the uncapped framerate less consistent.
Reply
#5
I updated to svn r4878, set native res, all the speed hacks on and no sound. still after what seems a complicated effect (at perfect speed) the game seems to freeze going "slow motion" on the faces of the main characters speaking.
I honestly can't say if the processor switch from turbo: the slowdown happens always at the same point even if I skip the previous scenes...

I think I'll just switch game for now....

thank you all
Reply
#6
I finally solved it. it obviously was my fault: my notebook used the chipset graphics instead of the video card, as soon as I set it up properly all started working well Smile
Reply
#7
ha, good old optimus issue.
Reply
#8
Well I still stick with my opinion of don't use a laptop for heavy duty gaming Wink
Reply




Users browsing this thread: 1 Guest(s)