Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga 3 resolution issue
#1
I am having an issue which is probably related to the video plugin settings, but however much I fiddle with them, I can't get rid of the problem. Namely:

Whenever I set the game's resolution to anything higher than native (native multipliers or custom resolution matching my monitor's native resolution) I get strange blurry, horizontal lines at the bottom of the screen which seem to be affected by the amount of light source glare currently on the screen. This is especially visible at the very beginning of the game in the bright yellow corridors, but it disappears when the screen is darker. Also, the higher the resolution scaling, the more of those lines appear.

I had a similar problem in Xenosaga 2, but there those lines ran along both the bottom and the right borders of the screen (initially I thought that was for artistic effect). Is there any way to get rid of this type of artefacting or is this problem unavoidable when playing the game at resolutions higher than native?

This issue persists in both D3D9 and D3D11 HW mode.
Reply

Sponsored links

#2
Try new stable 1.2 release! Maybe help you!
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
Just tried it. It didn't help, unfortunately.
Reply
#4
Just read about that Yeah, it has the problem like that in gsdx9 and gsdx11 hardware mode! You need to play this game on native! :-)
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#5
Yeah, I'll either play in native resolution or learn to live with it. Thanks!
Reply
#6
One thing you could try is enabling hardware hacks and changing skipdraw to 1, and also checking half-pixel offset. See if that works for you.
Reply
#7
I tried those too. These options didn't help.
Reply




Users browsing this thread: 1 Guest(s)