Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga EP1
Can anyone recommend some good settings to increase fps? For the most part it runs well until some in game cut scenes and battles with multiple characters on the screen (the mechs make it worse). I've tried to mess around with frame skip and I didn't get any good results, but thats probably because I don't know what I'm doing.

My rig:

Q6600@ 3.4ghz
4gb of ram
Geforce 8800gts 512
Vista x64

Any suggestions would be much appreciated!

Thanks everyone

Sponsored links

with that specs aren't you getting 45-60 at almost all the time?
C2D E6550 @ 2333 Mhz oc 3010 Mhz vcore 1.2750v | HD2600XT | P5KC | 1 + 1 GB G.Skill 6400HK 860
(07-04-2009, 04:09 AM)seinfeldx Wrote: with that specs aren't you getting 45-60 at almost all the time?

Outside of battles its 60fps at all times. In battles when there are many characters present and a.g.w.s then the fps dip to 40 and way below. I think at one point I was getting 15fps or so. To add further detail, I'm using all the latest plugins and the Pcsx2 1329 beta.
Try a lower D3D internal resolution for GSdx. And enable the intc_stat speedhack for pcsx2.
I tried that, I still get around 38fps in battles with many characters on screen. However, this could be normal...I don't know. What fps should I expect in battle scenes with my rig? For the most part the game runs at 60fps. I know cutscenes are intensive so I'm not mentioning that. But battles I find a bit odd.
Should be more. Try a few different GSdx revisions and see if that changes anything.

Users browsing this thread: 1 Guest(s)