Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga Ep III issues
#1
Hi everybody, I just played Xenosaga Ep I - II without too much problem, but now that I begin the third one I need your help.
There are 2 possible scenarios:
1. In Gsdx10 (HW mode) the game works fine, but every time I approach a NPC there are changes in brightness (like when you pause the game), it's truly annoying, because it happen continuously.
2. In Gsdx9 (HW mode) the brightness is ok, but during cutscenes, what is supposed to be the black boards on the top and bottom of the screen are "trasparent". I mean, instead of to be just black, they show me part of what's beyond them (for example I can see the hairs but not the body of the characters) or they suddenly turn in white making the text illegible (and, as you surely understood, English is not my mother language, so it is a big problem to me)
I tryed to use different versions of Gsdx, but none of them seem to work properly.
What can I do?
I have to play the entire game switching between dx9 and dx10, or there is some kind of fix?Wacko
Reply

Sponsored links

#2
Known issue.

Use whichever of the hardware modes work better for you (I switched between them from time to time since each had different issues Tongue2) or use the software mode which will work correctly but probably be slower and lower resolution.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
why dont you use ZeroGs ? some times this plugin really does some great job for me
CPUTongueentium 4 HT @ 3.4
VGA:ATI HD4670 1G
Mb:Asus P4p800-x
Ram:2G DDR
Reply
#4
(09-03-2010, 09:52 PM)Shadow Lady Wrote: Known issue.

Use whichever of the hardware modes work better for you (I switched between them from time to time since each had different issues Tongue2) or use the software mode which will work correctly but probably be slower and lower resolution.

I see... then I will switch between the two modes depending on what's wrong. I don't want to play it in SW mode 'cause in HD (1920*1080) is realy amazing. *__*

Anyway, thank you for the reply!

(09-03-2010, 10:11 PM)Master Wrote: why dont you use ZeroGs ? some times this plugin really does some great job for me
I tryed to use ZeroGs, but the game run at almost 18 fps instead of the 60 in Gsdx and there was garbage all over the screen XD... maybe I wasn't able to configure it properly...
Reply
#5
I just dealt with the brighness changes. It didn't bother me too much. I prefered the speed boost of DX10.
Intel i5 3450
AsRock B75-Pro3-M
Sapphire R9 290 Tri-X OC
8GB DDR3-1333 RAM
Sandisk Ultra Plus 256GB
Seagate 7200.14 1TB x2
Enermax Triathlor 450W PSU
Reply
#6
(09-04-2010, 08:57 AM)SamSoNight Wrote: I just dealt with the brighness changes. It didn't bother me too much. I prefered the speed boost of DX10.

I didn't notice any difference in speed between the 2 modes
It runs almost all the time at 60 fps with some framerate drop during certain cutscenes and during the E.S.s battles when I active the Anima, I think it is due to particle effects like dust or the violet aura that surroud E.S.s during Anima.
By now I decided to play the game in dx9 mode during gameplay (with skipdraw=3 to fix the flashing shadow on the ground that some times occur) and dx10 mode during cutscenes to evade the crazy black borders that eventually are even more annoying than the brightness changes...
Reply
#7
For that specific game you can set Skipdraw to 4 and enable the offset hack in the GSdx plugin window.

Include this line in the GSdx.ini : Allowhacks=1

and the above options will be there the next time you start PCSX2.
PS: Remember this hack is very specific and you must return the skipdraw to 0 and disable the offset hack when playing other game.
Imagination is where we are truly real
Reply
#8
(09-04-2010, 02:43 PM)nosisab Ken Keleh Wrote: For that specific game you can set Skipdraw to 4 and enable the offset hack in the GSdx plugin window.

Include this line in the GSdx.ini : Allowhacks=1

and the above options will be there the next time you start PCSX2.
PS: Remember this hack is very specific and you must return the skipdraw to 0 and disable the offset hack when playing other game.

I know, but during gameplay may cause graphical glitches, so I set it to 4 only during cutscenes where is needed (for example the opening).
Reply
#9
yes, you got it right Smile

In the same game I got lighting errors on the floor for example, with dx10 but I don't remember the effect as you describe it, have you tried changing the scaling factor?
Imagination is where we are truly real
Reply
#10
I tried almost everything...
If I set skipdraw to 4, regardless the resolution, sometime it could happen that some textures become black when the character is near by.
Anyway, if you want to erase the lightning errors on the floor in dx10 mode, you have to set skipdraw to 3.
Reply




Users browsing this thread: 1 Guest(s)