Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga Episode 1 Black square box on cutscenes
#1
Hi

I'm experiencing black square box during in cutscenes. Here's some images [Image: VeEhz.png][Image: nnmgf.png]

i tried software mode but all i get is black screen instead with sound playing in the background. Anyone knows how to fix this ?
Intel i5 3470 3.20Ghz, HD 7850 2GB, 8GB RAM, Z77, 1TB HDD
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
(09-12-2012, 11:02 AM)Squall Leonhart Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Oh sorry i almost forgot about it. thanks for reminding me. my pc specs is at my signature, i tried both hardware (2x native with texture flickering tick on/off) and software mode of gsdx. PCSX2 version 1.0.0 rev5350 and i'm running a iso instead on a DVD. Other cutscenes are fine. but only this girl keeps appear in Shion's dreams are having problems. those black square boxes. not sure what's wrong though
Intel i5 3470 3.20Ghz, HD 7850 2GB, 8GB RAM, Z77, 1TB HDD
Reply
#4
(09-12-2012, 11:02 AM)Squall Leonhart Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

lol i c wat you did tar :3 somebody is trying to becoma an admin xD


@ topic, have you tried native resolution?
disable all the speedhacks and try enabling the alpha hack and skipdraw hack 1 to 5 << these are found under the hardware hacks in the gs window (where you can change the resolution etc)
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#5
Simply switch to software rendering in these scenes using F9.
These used to be fully black screens once, nice to see we improved Tongue2
Reply
#6
(09-12-2012, 12:04 PM)rama Wrote: Simply switch to software rendering in these scenes using F9.
These used to be fully black screens once, nice to see we improved Tongue2
I think you must have missed one important sentence in the original post, as follows:
(09-12-2012, 09:46 AM)Takuto Wrote: i tried software mode but all i get is black screen instead with sound playing in the background.
This means that he is still getting the old 'fully black' result you speak of, when using the software rendering. So advising him to use that mode won't help at all...

Hopefully his problem is the result of some setting specific to his setup, which can be adjusted at his end, but otherwise it might require further emulator tweaks to fix it.

Best regards: dlanor
Reply
#7
(09-12-2012, 12:04 PM)rama Wrote: Simply switch to software rendering in these scenes using F9.
These used to be fully black screens once, nice to see we improved Tongue2

when were they black?

i watched them just fine under 0.9.9 in hardware without the black square in the corner
Reply
#8
Hmm, gave the default anwser that's right in these cases. Guess this is the one game that doesn't play by the rules Tongue2
Reply
#9
(09-12-2012, 12:04 PM)rama Wrote: Simply switch to software rendering in these scenes using F9.
These used to be fully black screens once, nice to see we improved Tongue2

As dlanor pointed it out, Yes i have already did it both in hardware and software mode by pressing F9. On Hardware mode i always get these annoying black square boxes covering top of the screen, on everytime Shion went to sleep and the girl appears in her dreams cutscenes. Using Software gives me a black screen with voices playing in the background. This is very weird though other cutscenes works fine except this
Intel i5 3470 3.20Ghz, HD 7850 2GB, 8GB RAM, Z77, 1TB HDD
Reply
#10
Tried checking 'native' in GSdx? I finished the game back in the 0.9.6 days, and always got some extremely distorted output, so this is quite an improvement actually Tongue
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)