Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga Episode 3
#1
Hi Guys,

I have played the whole Xenosaga series expect for Episode 3 (even Xenogears for PSX). And now I have a big problem with Episode 3 and it makes me gonna crazy. Actually the game itself runs perfect. Nevertheless there are 2 Problems with dx9 and dx11:

When I play under dx9 i get annoying shadowproblems as if the shadow of the charakter becomes larger when i run under a certain angle.



When i play under dx11 i get a bigt fat cross on the ground that follows every step i make.



In my opinion these 2 problems make the game unplayable. Do anyone get rid of this problems????

My specs:
- i7 860
- 8Gb ram
- GTx 580

Thanks 4 the help
Reply

Sponsored links

#2
Use the latest svn , press f9 while playing..
Reply
#3
Moved out of bug reports since it´s far from being a valid one
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(06-11-2013, 09:36 AM)Yash the gamer Wrote: Use the latest svn , press f9 while playing..

My friend,

believe me. I have used a lot aof different rev.s and settings. I can get rid off the problem too (at least in dx9) by following ur advise, but to be honest: it looks like crap.

Maybe its a driver problem? Oh my goddess i wanne know how the realized the character Zarathustra. i am german and have read all the books of nietzsche severeal times. he was a f****** genius and prophet.
Reply
#5
Hmmm maybe.........did u find ur game in compatiblity list...
Reply
#6
This game is working.
But need different configuration.
Don't know which.
Maybe any player of xenosaga give u more information.
Wait i'll tell u !
Reply
#7
Use ee to 2 only and dx9
Reply
#8
Ok first Enable hw hacks in video plugin setting-configure
tick half-pixel offset & wild arms offset.try it with dx9.
I'm trying to help u.so test them.
If not works,i'll tell u other solutions later !
Reply
#9
(06-11-2013, 10:52 AM)Preet Wrote: Ok first Enable hw hacks in video plugin setting-configure
tick half-pixel offset & wild arms offset.try it with dx9.
I'm trying to help u.so test them.
If not works,i'll tell u other solutions later !

Didnt work, bro. I will check out further settings and give feedback, if i found sth out. thx anyway

What i found out so far is, that the option Alpha correction under directx 9 kills the glitch that i have under directx 11. sadly the option is not available under dx11...
Reply
#10
The hack reccommanded for thise game is ee to 2 and use dx9....
Reply




Users browsing this thread: 1 Guest(s)