Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga Episode 3 On 1.0.0
#1
Im having same issue someone had on other GPU Radeon
on my Radeon HD 6650M 2gb vram, menus go 29/32* fps around, using Directx11 Hardware mode.
(it may be a laptop but CPU intel i5 2430M 2.4ghz got MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, Intel 64 instructions
so everything runs fine except the system menus, so its not GPU Radeon friendly i gess?)

Any way to make those menus icrease fps a bit on Directx11 Hardware mode?
(Hacks enabled by default too)
Thanks in advance and still great work on pcsx2 emulation as everything else runs fine on me Smile

Sponsored links

#2
I am no expert but I do play XIII and it is a demanding game. Your hardware is a bit slow in general so I don't think it will be enough to play this game at full speed. There may be some speed hacks you can apply, but I will leave that to the speedhack experts as I do not use them. Smile
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
#3
The menus in that game are taxing on the GPU. Try a lower upscale multiplier or native resolution.
(Even with native res I get just 44FPS on my Intel HD 4000 GPU.)
#4
(08-08-2012, 06:22 PM)jlwmanagement Wrote: I am no expert but I do play XIII and it is a demanding game. Your hardware is a bit slow in general so I don't think it will be enough to play this game at full speed. There may be some speed hacks you can apply, but I will leave that to the speedhack experts as I do not use them. Smile
I can play Xenosaga 3 at 60fps and im not using Turbo Boost eitheir, just the menus drops fps lol...

(08-08-2012, 06:38 PM)rama Wrote: The menus in that game are taxing on the GPU. Try a lower upscale multiplier or native resolution.
(Even with native res I get just 44FPS on my Intel HD 4000 GPU.)
Using Native Res gave me 35FPS, gess thats the limit for my Radeon xD
#5
Tried allow 8-bit textures?
[Image: newsig.jpg]
#6
(08-08-2012, 08:13 PM)Bositman Wrote: Tried allow 8-bit textures?

Sometimes it lags even when using 8 bit textures, or at least it does on my G53. Not a lot of lag, it just drops around 50-52 FPS while in the shop menu, and it does not bother me much.
#7
8-bit texture does nothing to it, not sure if it even drops 1 more fps with that.

Tryed using interlacing set to none and it helped a bit, gave me more 2 fps on menus at least,
since it doesnt make a diference in this game for me i set it to none.
Maybe in the future theres chance for it to like more Radeon Cards xD, i think its still quite playable if we dont acess much the menus.
#8
8bit textures reduces the amount of video memory usage by almost half.
#9
They don't help in the menus. A GPU and memory overclock would add a bit of speed I suppose.
#10
Well, i'm playing this game with my laptop with this specs:

Dell XPS 15 i7 2670 2.2@3.3 / 8GB RAM / GT 540M 2GB

PCSX2 1.0.0, GDX r5379 (from the custom shaders topic), 3x internal resolution, aniso x4 and custom shader applied. The graphics looks AWESOME, almost like an PS3/X360 game, runs at 45 fps most of the time, the menu runs at 60 fps, battles at 50 fps, cities at 45 fps, E.S battles runs at 40 fps and everything is ok, no graphic or sound issues. The only complain is on Shion's dreams, that the fps drops do 7~8.




Users browsing this thread: 1 Guest(s)