Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga Episode I Cutscene Desynchronization
#1
I have an Intel i5-4210U running at 2.4 GHz, and Intel HD Graphics 4400 GPU. 
My settings are just the default settings with DirectX11 (Hardware). (Software mode causes slowdown.)
I have tried disabling speedhacks but that just makes the rest of the game slow.

The framerate during these cutscenes drops to around 45 fps.
Reply

Sponsored links

#2
setting spu2-x to asynchronous may help.
apart from that, a better CPU will do the trick.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(11-28-2015, 07:35 PM)jesalvein Wrote: setting spu2-x to asynchronous may help.
apart from that, a better CPU will do the trick.

try with and with out MTVU, make sure your laptop is on performance mode and pluged in.
Reply
#4
(11-29-2015, 12:15 AM)tsunami2311 Wrote: try with and with out MTVU, make sure your laptop is on performance mode and pluged in.

If it wasn't in performance mode and plugged in none of the game would be even close to playable.
Reply
#5
(11-29-2015, 05:28 AM)Wisami Wrote: If it wasn't in performance mode and plugged in none of the game would be even close to playable.

then there isnt much you can do
Reply
#6
I guess your ee is close to 100% during slowdowns?
Have you tried ee cycle rate hack?
Reply
#7
You cannot play this game, I'm sorry.

Even on my PC, which is much, much faster than yours, that game struggles. It is one of the toughest PS2 games to emulate.
Core i5 2500K @ 4.5GHZ, 8GB RAM 1866MHZ, AORUS 1080 Ti, 128GB Samsung 830 SSD + 1TB Samsung 850 Evo SSD +  2 1TB HDDs.) Windows 7 64-bit Professional
Reply
#8
(11-30-2015, 03:13 AM)Mkilbride Wrote: You cannot play this game, I'm sorry.

Even on my PC, which is much, much faster than yours, that game struggles. It is one of the toughest PS2 games to emulate.

wouldnt say it is unplayable i much lesser system then you and it play 99% the game  full speed except hand full cut and skills tech skills
scenes

@3x GSDX shader (FXAA,Blend_bloom,Scene_tonemapping,Gamma_correct,Pixel_vibrance,Texture_sharpen, CURVE_CONTRAST ) Forced TF,

In both DX11 and OpenGL, thought some scene that where slow in DX11 are fast in opengl and vis versa, what is most likely the problem is the intel gpu
Reply
#9
You have a dedicated GPU though, right?

The game is GPU heavy as hell. Your processor is a 920 too, which is a REALLY good processor compared to his. It's not insanely slower than mine.

I mean I get like 99% GPU usage in the game, so onboard won't work, simply.
Core i5 2500K @ 4.5GHZ, 8GB RAM 1866MHZ, AORUS 1080 Ti, 128GB Samsung 830 SSD + 1TB Samsung 850 Evo SSD +  2 1TB HDDs.) Windows 7 64-bit Professional
Reply
#10
(11-30-2015, 07:18 AM)Mkilbride Wrote: You have a dedicated GPU though, right?

The game is GPU heavy as hell. Your processor is a 920 too, which is a REALLY good processor compared to his.  It's not insanely slower than mine.

I mean I get like 99% GPU usage in the game, so onboard won't work, simply.

his processor has more STP then mine by like 200 so his cpu is not the issue ( then again blyss amd has 300+ stp over my cpu too yet same scene blyss struggles with my system run 60fps), not sure how u have 99% gpu usage less you using some insane multiplier like 6x cause my gpu barely touched usage wise.

usage as in what AB/RTSS says not what pcsx2 says

@ native and 2x it should be mostly fine.
Reply




Users browsing this thread: 1 Guest(s)