Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga Episode I problem
#1
Hey Guys, first time poster here!

I was wondering if I could ask for some advice for any configuration that I might need to make for a problem with an emulator of "Xenosaga Episode I - Der Wille Zur Macht".

Basically I just torrented the game two nights back and speed-wise its been working alright but there's been a problem with font not appearing in dialogue boxes.

Originally no font would appear in conversation with NPC (as you can guess, a bit of a pain) so I sorted that one out by punching in GL_NV_Depth=1 and override_GL_ARB_buffer_float=1 into the GSdx.ini, which thankfully fixed the NPC dialogue problem.
The only problem (and my reason for posting this) is the font problem with the battle dialogue. In-battle turorials don't come up in their boxes and whenever I finish up in a battle and make it to the "items gained" screen, there's only a blank space in the box where the item's name would ordinarily show up (the number of items gained however "x 1/ x 2" etc shows up perfectly).

I haven't made it very far into the game on the attempts to fix the problem, but I understand from a poster who commented on the same problem last year that the save-game menu fonts may not show up properly either.


Here's a copy of the GSdx.ini I'm currently using and a screenshot of a few other settings I've got going.

GSdx.ini                                  
 
[Settings]
 
Adapter=default
Renderer=0
Interlace=6
AspectRatio=0
upscale_multiplier=1
filter=1
paltex=1
logz=1
fba=1
aa1=1
nativeres=0
resx=480
resy=360
extrathreads=2
ShadeBoost=0
UserHacks=0
UserHacks_MSAA=0
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SpriteHack=0
UserHacks_SkipDraw=15
UserHacks_WildHack=0
UserHacks_AggressiveCRC=0
UserHacks_AlphaStencil=0
UserHacks_DisableCrcHacks=1
UserHacks_TCOffset=0
ShadeBoost_Contrast=50
ShadeBoost_Brightness=60
ShadeBoost_Saturation=50
vsync=0
ModeWidth=640
ModeHeight=480
ModeRefreshRate=60
blur=1
swthreads=1
windowed=1
GL_NV_Depth=1
override_GL_ARB_buffer_float=1
 
Also here's a link to a picture of the GSdx9 plugin just to help: https://www.flickr.com/photos/119852581@...279213415/


I know this is a really long post and I'm sorry for all the reading XD but any help offered is hugely appreciated, thanks guys!

Sponsored links

#2
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)