Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga I minor issue
#1
Hello community, I am finally joining into the forum chat because I have a question that I have recieved answers for through searching and reading other posts on here but so far to no avail. Quick system specs, I am running the i7-4770k and my gpu is the Gtx Titan. So I have absolutely no problems with performance, however, I can not seem to rid myself of the improper shadow rendering. I have tried switching between custom resolutions as well as using the multiplier and I even tried changing the skipdraw to 1 and 2. Is there something I am missing? Any input is appreciated. Thanks in advance.
Reply

Sponsored links

#2
if we talking about the weird lines show from the shadows. skipdraw will fix that but remove shadows, I never actual found out how to fix that honestly i just put skipdraw 1 and played the whole game that way. Actual I just went threw the hacks and Half pixel offset fix those wierd lines around the shadow.

But if that not what we talking about you gona have to post picture
Reply
#3
(07-27-2013, 07:25 AM)tsunami2311 Wrote: if we talking about the weird lines show from the shadows. skipdraw will fix that but remove shadows, I never actual found out how to fix that honestly i just put skipdraw 1 and played the whole game that way. Actual I just went threw the hacks and Half pixel offset fix those wierd lines around the shadow.

But if that not what we talking about you gona have to post picture

That is exactly what I am talking about as a matter of fact. Smile I tried doing skipdraw and it did not take away the shadows or fix the problem. I put it on 1 and 2 both and nothing happened.
Reply




Users browsing this thread: 1 Guest(s)