Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga II
#1
Is there a specific config to play Xenosaga 2 on pcsx2? I'm getting around 30fps at max.
My specs are:
Intel Core i7 2630QM 2.0GHz
8GB Dual Channel DDR3 at 1600MHz
1.5GB DDR3 NVIDIA GeForce GT 555M
Reply

Sponsored links

#2
2.0 Ghz is weak.
even with speedhacks @ max, I doubt you'll get playable speeds.
That said, latest beta http://buildbot.orphis.net/pcsx2/ with MTVU hack may help you
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Well technically it's 2.9GHz in turbo, and I assumed being a quad core would help. I am using the latest build by the way. In any case, the first Xenosaga ran rather well...
Reply
#4
It's 2.9 ghz for one core if the others aren't used. Which isn't the case for pcsx2.
Xenosaga First episode is less demanding.
And last, having a quad core may help a bit if MTVU hack is enabled.
But don't expect miracles.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Are you sure you're playing in hardware mode? I get over 100fps with the same CPU (r4866, all speedhack boxes ticked except cdvd)
Reply
#6
PCSX2 settings? Plugin settings? What do the EE/GS% numbers in game window say when you get slowdowns?

Try enabling the "allow 8-bit textures" option in GSdx.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
I still wonder why people try to play games through the emulator on a Laptop Smile Laptops are so much more weaker then their Desktop counterparts Smile And also a crapload cheaper aswell heh Smile
Reply
#8
^There's a simple explanation why "gaming laptops" exist, you know, 10-20 years ago, people read newspaper in the toilet;P, now they wish to have their Final Fantasy in there.( xD )
Reply
#9
(09-10-2011, 09:14 AM)Shadow Lady Wrote: Try enabling the "allow 8-bit textures" option in GSdx.
There might be a problem with that setting and Xenosaga. I had it enabled in the first game and whenever my mech appeared in battle, the game went from 60fps to being so slow it was almost impossible to play. Disabled it, just out of trial and error, and the game was fine when the mech was on-screen.

Reply
#10
Not in XS2, that setting is a blessing from the gods and reduces VRAM consumption considerably.
Reply




Users browsing this thread: 1 Guest(s)