Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga II (US) choppy fmv's
#1
Hi all, I have Xenosaga II and some FMV's (in both 0.9.6 and the latest beta) have slow graphics and choppy sound even though it's on 100% speed(60FPS)
Tried switching plug ins, disabling speed hacks, disabling/enabling Frame skipping etc. etc.
the disk works fine on my PS2(or what's left of it Rolleyes )
has someone else encountered this problem?
PC Specs
Board:Asus Maximus II Formula Chipset P45
Proccessor: Intel Core 2 Duo E8400 3.0Ghz(Clocked at 3.31Ghz)
Asus Radeon 5870
Ram:8GB DDR2 1066Mhz
Win7 64bit SP1
Reply

Sponsored links

#2
Slow/choppy sound can be caused by using P.E.Op.S sound plugin, slow graphics at 60FPS by speedhacks specially VU cycle stealing and the EE sync hacks. In other words please show us your settings so we can help better.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(12-06-2009, 10:51 PM)Shadow Lady Wrote: Slow/choppy sound can be caused by using P.E.Op.S sound plugin, slow graphics at 60FPS by speedhacks specially VU cycle stealing and the EE sync hacks. In other words please show us your settings so we can help better.

As For the Sound Plug in: I use SPU-X 1.2.0
as for Speed hacks I have disabled them all.
is there a way to show you my settings?
PC Specs
Board:Asus Maximus II Formula Chipset P45
Proccessor: Intel Core 2 Duo E8400 3.0Ghz(Clocked at 3.31Ghz)
Asus Radeon 5870
Ram:8GB DDR2 1066Mhz
Win7 64bit SP1
Reply
#4
In the sound options, make sure disable time stretching isn't checked. That should help with the choppiness. You can also try making an ISO of your game and playing it off the ISO. Also try getting an updated sound card driver if available.

EDIT: you can just take a screenshot of your desktop by displaying whatever you want to take on the screen, and press Print Screen on your keyboard. Then just copy and paste in MS paint or your favorite photo editing program and save.
Laptop: Apple MacBook Pro Retina 15' | Intel Core i7-4850HQ @ 2.3-3.5Ghz | Optimus Powered nVidia Geforce GT 750M (2GB GDDR5) + Intel Iris Pro Graphics | 16GB (2x8GB) DDR3 1600Mhz RAM | Intel HD Audio | Apple Magic Trackpad | Samsung 512GB PCI-E Based SSD |
Reply
#5
I had this problem this morning. Just change your sound mode to Stereo in new game and everything will be fine.
Reply
#6
Thanks. Smile It's working great now.
PC Specs
Board:Asus Maximus II Formula Chipset P45
Proccessor: Intel Core 2 Duo E8400 3.0Ghz(Clocked at 3.31Ghz)
Asus Radeon 5870
Ram:8GB DDR2 1066Mhz
Win7 64bit SP1
Reply




Users browsing this thread: 1 Guest(s)