Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga III
#1
I got a problem with this game, everytime I enter to battle, the game lags until the point of almost freezing my computer Blink in last revision of GSdx (2190), I compiled myself the file. But If I use GSdx in 0.17 the game runs fine (a lot of graphical errors but the speed is 60fps almost all the time in native resolution xD) Also I notice the emu ate almost all my RAM in battles using GSdx 2190 Blink
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply

Sponsored links

#2
Xs2 is a vga memory hog. You probably have the new scaler turned on in GSdx?
That would increase memory usage as well.

In any case, the issue is known, and better hardware runs this game fine (gtx260 and up).
Reply
#3
Make sure the "allow 8-bit textures" option is enabled in GSdx, this game works much better with it.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
(11-14-2009, 10:40 PM)Shadow Lady Wrote: Make sure the "allow 8-bit textures" option is enabled in GSdx, this game works much better with it.
Finally that did the trick, now there'snt any lags at all. Thanks Smile. Also I'm using native resolution (because of rama's advice Smile)
[Image: xenosaga3a.png]
[Image: xenosaga3b.png]
[Image: xenosaga3c.png]
[Image: xenosaga3d.png]
[Image: xenosaga3f.png]
[Image: xenosaga3g.png]
[Image: xenosaga3h.png]
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply




Users browsing this thread: 1 Guest(s)