Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xenosaga problem
#1
well i ran into a problem

when i entered this room at this point
[Image: b7h1co.jpg]

i ran into this

[Image: 15zpnas.png]

i could not see nor figure my way around since i could not see anything!

is there any way to fix this? i want to continue my game Sad

must i move blind? not really that fun, and will take a LONG time
Reply

Sponsored links

#2
corridor 4 pissed me off but i know how to stumble around in it now.....
but corridor 5...... i dont wana stumble around in so much
Reply
#3
Do you expect people to help you while you give absolutely 0 information?
PCSX2 version,settings,plugins,plugin settings, PC specs...you told us nothing of these.
[Image: newsig.jpg]
Reply
#4
Change your clamp modes in "config > advanced" to normal or higher, make sure you load from a memcard so there's no leftovers of that in a save state in case you're using them.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
(03-22-2010, 09:17 AM)Bositman Wrote: Do you expect people to help you while you give absolutely 0 information?
PCSX2 version,settings,plugins,plugin settings, PC specs...you told us nothing of these.

sorry, kinda rushed that out.


so my settings are the ones you absolutely must use to play the game

DX10 software mode GDSX( all builds do this)


using a save an anywhere patch, its not a save state problem

my spcs are

AMD 550 unlocked tricore 3.1ghz
4gig DDR3 1333
ATI HD3850 512MB

not sure anytihng else really matters too much, but i will see what else i have

CPU:
useing VU and micro VU all checked
using multicore mode
Limit
useing EE/IOP compiler


all speed hacks used, 2x cycle rate no vu cycle stealing(thought i had them off actually will try turning them off XP)

clamp mode is none
round is chop/zero
flsh to zero and denormals to zero checked.

yet again sorry, i kinda forgot to include this info, i always ask for it then i forget it Sad *hits own head* stupid Blush
(03-22-2010, 07:05 PM)Shadow Lady Wrote: Change your clamp modes in "config > advanced" to normal or higher, make sure you load from a memcard so there's no leftovers of that in a save state in case you're using them.

actually that did it, the first part worked thanks Wink
Reply
#6
sow hat settigns MUST you use in order to play this game?
Reply
#7
(03-23-2010, 03:02 AM)sapphiraa Wrote: sow hat settigns MUST you use in order to play this game?

same settings i am using, but change camp to highest settings, just to be sure XD
Reply
#8
hmm tried your settings. when i boot the game up, as i was havign issues with before, it doesnt try to play the movie on new game start, it just goes to a black screen with the mini-map showing. did you have this issue, or maybe know a way around it?
Reply
#9
You must make an ISO of the game and load it with Linuz ISO cdvd plugin, that's the usual problem, do not mount it anywhere else or use the "load iso" option if using the beta.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
ok so if im not supposed to use "load iso" option how do i load it? and yes im using the beta...also i made iso's of the games last night already Smile also i forgot, i was havign the issue last night as well so i remade the iso, still nothing >_<

IMPORTANT EDIT: i just hit run cd just for ***** n giggles...and....ZOMG its actually working...with that iso plugin chosen....errrm wth?
Reply




Users browsing this thread: 1 Guest(s)