Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xmen Legends !! Rise of Apocalypse Help Please
#1
I posted this elsewhere by mistake...I hope this is the right place. Here goes:


Hi I'm getting a black screen after Full boot or black screen after quick boot.

My specs are I5 3.40ghz
8gb
Nvidia GEForce GTX670
Win7

CRC is same as OP and ISO is same SLUS# as Public Compatibility list poster.

Any suggestions? Have reset all settings to default.
Using Japan v01.00 17/01/2000 BIOS

(EDIT have since tried a different BIOS to see if that was the reason. No go.)

Now sharing my logfile in hopes it can help:


PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 8140 MB
CPU name = Intel® Core™ i5-3570K CPU @ 3.40GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.391 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7f9ae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Users\Admin\Desktop\ROMS\PS2\PCSX2 1.0.0\Plugins\gsdx32-avx-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 670 (9.18.13.4052)
Binding PAD: C:\Users\Admin\Desktop\ROMS\PS2\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Users\Admin\Desktop\ROMS\PS2\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Users\Admin\Desktop\ROMS\PS2\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Users\Admin\Desktop\ROMS\PS2\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Users\Admin\Desktop\ROMS\PS2\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Users\Admin\Desktop\ROMS\PS2\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 118ms)
Bios Found: Japan v01.00(17/01/2000) Console
Bios Found: Japan v01.00(17/01/2000) Console
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: Europe v02.00(14/06/2004) Console
Bios Found: Japan v01.00(17/01/2000) Console
Bios Found: USA v01.60(07/02/2002) Console
HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTX 670 (9.18.13.4052)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Admin\Desktop\ROMS\Roms\PS2\X-Men Legends II - Rise of Apocalypse (USA).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (858608 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Admin\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Admin\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_211.38;1
(SYSTEM.CNF) Software version = 1.03
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_211.38;1) Game CRC = 0x0E707DA4, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_211.38;1
(SYSTEM.CNF) Software version = 1.03
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_211.38;1
(SYSTEM.CNF) Software version = 1.03
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_211.38;1
(SYSTEM.CNF) Software version = 1.03
(SYSTEM.CNF) Disc region type = NTSC
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]

Plugins Settings screencap included.


TIA.


Attached Files Thumbnail(s)
   

Sponsored links

#2
Also FPS number keeps jumping during black screen from 59-60 FPS. Weird.
#3
Quote:Bios Found: Japan v01.00(17/01/2000) Console
Bios Found: Japan v01.00(17/01/2000) Console
Bios Found: Europe v01.60(04/10/2001) Console
Bios Found: Europe v02.00(14/06/2004) Console
Bios Found: Japan v01.00(17/01/2000) Console
Bios Found: USA v01.60(07/02/2002) Console

Until you can prove you own 6 PS2, I will close this for piracy.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)