Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yakuza 2 cannot open file 0GRAVEL01
#1
Hi, I've played Yakuza 2 for about 10 hours without any problems till the ending of chapter 10.
Now after saving it just gives me a black screen with this "cannot open file 0GRAVEL01".
What am I supposed to do now?
My version is 2 discs, I've tried swapping ISO but nothing happened. I tried to load the second disc but when I choose the NTSC mode PCSX2 just crashes.
Reply

Sponsored links

#2
It would appear your Disc 2 ISO is damaged, try remaking it with ImgBurn.

What do you mean by "NTSC mode crashes"? Could you upload a screenshot with the screen it shows that NTSC mode? What happens if you choose another mode?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(08-07-2011, 07:21 AM)Shadow Lady Wrote: It would appear your Disc 2 ISO is damaged, try remaking it with ImgBurn.

What do you mean by "NTSC mode crashes"? Could you upload a screenshot with the screen it shows that NTSC mode? What happens if you choose another mode?
When Yakuza 2 is booted there is a screen where I can choose if I want to play the game on PAL, NTSC or TEST the NTSC.
I played the first disc on NTSC, now if I try to play the second no matter what it doesn't work. If I choose PAL all I get is a black screen.

Anyway, this "0GRAVEL0" error is on the first disc, I think it may be the point where I need to swap discs but nothing happens.
Should I just get another ISO?
Reply
#4
a menu ?
come on, that game never came out with such a menu ...

Didi you patch it or something ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(08-07-2011, 07:31 PM)jesalvein Wrote: a menu ?
come on, that game never came out with such a menu ...

Didi you patch it or something ?
No.
[Image: CmEcC.jpg]
Reply
#6
didn't know that.

Though I never owned that game, just saw it at a friend's Tongue2
about your problem.
Did you try with your original DVD's and gigahertz DVD plugin ?
AFAIK, swapping works well with that plugin
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)