Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yakuza White Outlines
#1
Thanks for reading.I am tried so many settings and plugins.And I fixed Blurry graphics but.I have White outlines.

My Plugin List
[Image: 200phs0.png]

And Settings
[Image: do3zlz.png]

And ScreenShot

[Image: 34g2a8o.png]
Reply

Sponsored links

#2
What are your system specs?
What revision of PCSX2 is that?
Have you tried with the last stable release (0.9.8)?
Have you tried with the most recent SVN?

Does the use of Direct3D10 fix this?
Does the use of a software renderer fix this?
Do any of the Interlacing modes fis this?

Is this possibly just a side-effect from un-natural up-scaling?
Have you tried different methods of Texture Filtering?
Reply
#3
Thanks for helping.I added to attachment..


Attached Files Thumbnail(s)
   
Reply
#4
This is a problem caused by upscaling, yea.
The very latest GSdx svn builds allow you to try some hackery to get around it.

Alternatively you could zoom in until the borders are gone.
This is a PCSX2 GS tab option.
Reply
#5
How Can I fix without zoom Smile
Reply
#6
Check this nice thread
http://forums.pcsx2.net/Thread-Yakuza-1-...#pid187363
[Image: newsig.jpg]
Reply
#7
Thank you.I will read..

Outlines still here.But graphics different..

   
Reply




Users browsing this thread: 1 Guest(s)