Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yet another FF XII setting thread. (ingame sound hiccups)
#1
Hi,
I got PCSX2 0.9.6 to work quite well.
On FFXII i get a near constant 55~60 FPS (at least in town so far, that's what i get.) However, i get sound hiccups almost all the time, in cinematics and ingame.
My rig:
dual core @2.4ghz
2 gigs ram
geforce gtx 8800 768
windows xp pro sp3

my PCSX2 config:
Plugins:
- gsdx 890 (msvc 15.00, sse2) 0.1.14 (windowed, shader2, internal res 1024x1024, texture filtering, logarithmic z and alpha correction)
- spu2-x.1.10 (interpolation on linear, module on xaudio2, disable time stretching on)
- linuz iso cdvd 0.8.0 (I use an ISO)
- bios: USA v2.00

cpu:
everything on default with frame limiting on "limit"
speed hack:
use x2 cycle rate, and all 3 speed hacks on the right checked
advanced:
ee recs options => clamp "none" and flush to zero checked
vu recs options => clamp "none" and flush to zero checked

I tried all 3 audio plugins that come with PCSX2 0.9.6, but none of them give me satisfying results ingame.

I also checked a lot of different threads discussing FF XII issues and settings, but in none of them i found the solution to my ingame hiccup issues.

Any idea on how to fix this?
Reply

Sponsored links

#2
It's a bug. The cause of the bug is unknown at this point, so you can't really do anything to fix it. As for cinematics, Speedhacks (Speccifically the EE Sync hacks) cause cinematics to studder. I don't have hickups in cinematics unless i'm on 3x Cycle Rate, but ingame i have hiccups with any combination of settings / build. Just somethin we gotta live with.
Watercooled Intel Core 2 Quad Q6600 B3 Stepping @ 2.80GHz
4 x 2GB PC2-6400 Corsair XMS2 DHX RAM
eVGA Intel GTX260 192sp
Reply
#3
with my system the sound stuttering in videos stopps if i use use x1.5 cycle rate, everithing above and the stuttering starts again.
Im using spu2 sound plugin without any special settings.
Reply
#4
(04-17-2009, 01:55 PM)baumdoktor Wrote: with my system the sound stuttering in videos stopps if i use use x1.5 cycle rate, everithing above and the stuttering starts again.
Im using spu2 sound plugin without any special settings.

Hmm ok, thx.
I'm gonna try that. Let's hope that the frame rate doesn't drop. I'd hate to have to choose between FPS and sound... Angry
Reply




Users browsing this thread: 1 Guest(s)