Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yet another black screen issue
#1
The countless amounts of threads I found on google were outdated and I tried every fix I could read.

I'm trying to play God Hand, when I boot it up I get a black screen, I don't even get to see the PS2 startup screen where you select between playing a game and system settings etc.

I tried mounting the .iso with Daemon Tools Lite /and/ I tried just loading the .iso with pcsx2 /and/ I tried using a plugin to read the .iso, none worked.

My DirectX is completely up to date.

I'm using all default plugins.

Any insight on to why this happens?

The only fix I haven't attempted was using the Linuz plugin instead of whatever one is installed by default, as I can't find the Linuz plugin anywhere, despite the fact its apparently supposed to be packaged with the emulator, idk.

Any help appreciated.
Reply

Sponsored links

#2
Welp, I hate to be "that guy", but I managed to fix it and I'm stumped as to how.

sorry to anyone who happens upon my thread from google and has to read this post Sad
Reply
#3
Damn, sorry for triple posting, but the problem is definitely still there, it just happens to only be there....sometimes.
Reply
#4
Wait so you're saying when you press "Boot" without changing *any* settings it works differently every time and only works correctly *some* times??
Reply
#5
I configured the graphics plugin a bit, the default settings were mostly all perfect, bar resolution.

I acquired some more games to test the issue, and the issue really is just hit and miss for all games.

Katamari Damacy worked when I did a fast boot, but not a full boot. I've only tried it once though, not really interested in trying again until I get a new CPU as it was quite laggy compared to godhand which ran at full FPS no matter what.

God Hand didn't seem to care whether I fast booted or full booted, most of the times I couldn't make it past the menu screen, ocasionally if I do get to play it cuts out after not even 5 minutes.

When launching Shinobi, I can't see the ps2 startup screen, but I can see the "Playstation 2" text appear on the screen and slide down, only to be met with a black screen and the game's menu misc.
Reply
#6
Post emulog.txt from pcsx2/logs or my documents/pcsx2/logs
Post contents after error happens please.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
(12-22-2013, 02:53 AM)Blyss Sarania Wrote: Post emulog.txt from pcsx2/logs or my documents/pcsx2/logs
Post contents after error happens please.

http://pastebin.com/84H7DwtK
Reply
#8
That log is after an issue, right?

Well, I don't see anything wrong but I'm not a log master. The only thing I see is that one time it reset right after it finished resetting, around line 125:
Code:
# Restart Without Memory Clear Done.
# Restart Without Memory Clear.

Other than that... not seeing anything. Maybe you'll get a better response when one of the coders looks at it. Sorry, I couldn't be of help. Also, I asked for the logs while I was on my phone at the hospital which is why I didn't look til now lol.

The 1.0.0 release is stable, but you might just try the new SVN release for ***** and giggles from:

http://buildbot.orphis.net/pcsx2/
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
(12-22-2013, 08:15 AM)Blyss Sarania Wrote: That log is after an issue, right?

Well, I don't see anything wrong but I'm not a log master. The only thing I see is that one time it reset right after it finished resetting, around line 125:
Code:
# Restart Without Memory Clear Done.
# Restart Without Memory Clear.

Other than that... not seeing anything. Maybe you'll get a better response when one of the coders looks at it. Sorry, I couldn't be of help. Also, I asked for the logs while I was on my phone at the hospital which is why I didn't look til now lol.

The 1.0.0 release is stable, but you might just try the new SVN release for ***** and giggles from:

http://buildbot.orphis.net/pcsx2/

There isn't really an error, the game is fine and there's no stuttering to what I can assume, as the audio is fine and the fps counter sits at a solid 60. The screen just happens to go black sometimes.

I'm hoping when I get my new CPU it somehow fixes itself.
Reply
#10
(12-22-2013, 08:27 AM)KazumaTeiken Wrote: There isn't really an error, the game is fine and there's no stuttering to what I can assume, as the audio is fine and the fps counter sits at a solid 60. The screen just happens to go black sometimes.

I'm hoping when I get my new CPU it somehow fixes itself.

When screen goes black, is audio still playing?

Answer anyway, but just FYI if so I doubt a new cpu is gonna fix it.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)