Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yet another tech support thread- games slower than expected
#1
Wink 
I will post a more detailed spec later, but my pcsx2 is running games much slower than i expect

Maybe i have unreal expectations...

Laptop-4gb ram, core i5 2.7 (?), gt540m

Games-ffx (ran at 60)
Xenosaga (i know this one is intense) - unplayable. 30fps with huge audio slowdpwns
Ff xii- surprised how slow, 45 fps iand big slowdowns in any scene with more than 2 npcs.

Pcsx2- most current
Settings - speed hacks off (tried frame skipping/turbo for xenosaga), dx11 hardware, native resolution

Ill post more details later, but yea, i was hoping to play ffxii at least in hardware mode... :-/
Reply

Sponsored links

#2
(02-24-2014, 07:30 PM)JustWannaPlay Wrote: Ill post more details later, but yea, i was hoping to play ffxii at least in hardware mode... :-/

not without at least recommended speedhacks in your case.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
FFXII is more demanding than you think.

Try using the MTVU speedhack and make sure your 540m is selected in the GSDX config at the top.

Also where you say "Most current" version, if you mean the 1.3.0 SVN versions, drop back to 1.2.1 as that will be roughly 5-10% faster.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
i can run FFXII with recommended speedhacks + EE Cycle 2 almost always at full speed (PAL = 50 FPS) on my Intel Core2 E6600 (2.40GHz)

I would expect that if you play with the slider it should work fine...
Reply
#5
(02-24-2014, 07:41 PM)willkuer Wrote: i can run FFXII with recommended speedhacks + EE Cycle 2 almost always at full speed (PAL = 50 FPS) on my Intel Core2 E6600 (2.40GHz)

I would expect that if you play with the slider it should work fine...

What GPU do you have?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#6
Ok my 8800GT is not limiting but I think we are talking about cpu-limitation or?

But good point... what are your EE%, VU% and GS% in the status bar while you are having lags?
Reply
#7
You do have it plugged in and in high performance mode no??
Reply
#8
here's my full settings

1. Computer- Core i5 2.6 ghz, 4gig ram, gt540M gpu

2.) PCSX 1.2.1
GSdx 10, Direct3d 11 (hardware), Ps2 resolution Native, Texture filtering

GS: frame limiting enabled (not disabled?), frame skipping disabled
VU- defaults
EE- defaults
Speed hacks-enabled- VU cycle- 1, MTVU enabled, EE cyclerate 1
Game fixes- automatic


3.) performance- Rabenastre gate- 50 fps. EE runs at 60%, GS runs up to 40% when turning camera fast around the front gate crowd. VU is low.
Westersands- occasional bips down to 55-50 fps (and the really annoying stu-tt-er--ing in the sou dn that accompanies it


really I dont mind the occasional losses in framerate, its the damn sound skipping that kills me.

anyway thats it.
Reply
#9
(02-25-2014, 02:22 AM)JustWannaPlay Wrote: here's my full settings

1. Computer- Core i5 2.6 ghz, 4gig ram, gt540M gpu

2.) PCSX 1.2.1
GSdx 10, Direct3d 11 (hardware), Ps2 resolution Native, Texture filtering

GS: frame limiting enabled (not disabled?), frame skipping disabled
VU- defaults
EE- defaults
Speed hacks-enabled- VU cycle- 1, MTVU enabled, EE cyclerate 1
Game fixes- automatic


3.) performance- Rabenastre gate- 50 fps. EE runs at 60%, GS runs up to 40% when turning camera fast around the front gate crowd. VU is low.
Westersands- occasional bips down to 55-50 fps (and the really annoying stu-tt-er--ing in the sou dn that accompanies it


really I dont mind the occasional losses in framerate, its the damn sound skipping that kills me.

anyway thats it.

Try changing the Synchronization mode to "Async Mix" in audio plugin settings.

Also make sure you play the game from an ISO and not directly from the disk.

Make sure you laptops power plan is set to High performance and that it's plugged in.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply




Users browsing this thread: 1 Guest(s)