Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yu-gi-oh DOR low fps and buggy music
#1
I have pcsx2 0.9.8 and use dx10(software,hardware makes have less fps for me in this game),the game runs frawless,except on some cutscenes and duel,i got 120 fps and when in duel it reduces to 30-40 and have a buggy music,i already have try to use dx11,but it does not appear on the plugins(yes,i have dx11 on my computer),can semeone help me?
You guys should ask for my computer specs,if yes,can you say where to find it.
CPU:Intel® Core™ i5
Graphic Card:Intel HD Graphics
RAM:3GB
System:Windows 7 Home Basic
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • Any non default settings you are using.
  • If you are playing them from ISO or DVD.

Thank You.
Reply
#3
(07-28-2012, 06:42 PM)Archerko Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • Any non default settings you are using.
  • If you are playing them from ISO or DVD.

Thank You.
Cpu:Intel® Core™ i5
Graphic Card:Intel HD Grafics
RAM:3GB
System:Windows 7 Home Basic

All default settings(except some speed hacks but ive already deactivated all of them and dont change nothing)

I am using ISO.
CPU:Intel® Core™ i5
Graphic Card:Intel HD Graphics
RAM:3GB
System:Windows 7 Home Basic
Reply
#4
unless that's an IVY bridge I5 ( 3XXXM ) you don't support DX11 to let it show up Smile


well care to use Frame skipping

Config < Emulation settings < GS < tick enable Frame skipping

set 3 to Skip 3 to draw Smile
Reply
#5
   
(07-31-2012, 03:02 AM)abdo123 Wrote: unless that's an IVY bridge I5 ( 3XXXM ) you don't support DX11 to let it show up Smile


well care to use Frame skipping

Config < Emulation settings < GS < tick enable Frame skipping

set 3 to Skip 3 to draw Smile
So i do this?(sorry my pcsx2 is portuguese.)
CPU:Intel® Core™ i5
Graphic Card:Intel HD Graphics
RAM:3GB
System:Windows 7 Home Basic
Reply
#6
yes that's it Smile
Reply
#7
(07-31-2012, 03:16 AM)abdo123 Wrote: yes that's it Smile
Now im going to see if this have solved my problem.
CPU:Intel® Core™ i5
Graphic Card:Intel HD Graphics
RAM:3GB
System:Windows 7 Home Basic
Reply
#8
(07-31-2012, 03:02 AM)abdo123 Wrote: unless that's an IVY bridge I5 ( 3XXXM ) you don't support DX11 to let it show up Smile


well care to use Frame skipping

Config < Emulation settings < GS < tick enable Frame skipping

set 3 to Skip 3 to draw Smile
Ive do this,now the music in duel is normalBiggrin
But the game in duel is ultra quickSad
CPU:Intel® Core™ i5
Graphic Card:Intel HD Graphics
RAM:3GB
System:Windows 7 Home Basic
Reply
#9
then only skip and draw 2 instead of 3 Tongue
Reply
#10
(07-31-2012, 03:35 AM)abdo123 Wrote: then only skip and draw 2 instead of 3 Tongue
Ive already tried this but the game become all black when the in the menu Sad

(07-31-2012, 03:41 AM)Burstjoao Wrote: Ive already tried this but the game become all black when the in the menu Sad
ah, i forget to say,im using dx10 software mode,should i change to hardware?
CPU:Intel® Core™ i5
Graphic Card:Intel HD Graphics
RAM:3GB
System:Windows 7 Home Basic
Reply




Users browsing this thread: 1 Guest(s)